Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


rt19

11 posts

Geek


#116952 14-May-2013 20:56
Send private message

I had my T-Box installed in Nov 2012. Upon install to my LG TV the T-Box wasn't syncing properly with audio dropping out every minute or two using HDMI.  The solution from the installer was to use component cable instead of HDMI.  Upon further investigations I found the picture will drop out altogether every few hours and you have to disconnect and reconnect the HDMI connection at the T-Box to get working again.  My 47" LG LED TV is a 2012 model and works fine with my PS3, TIVO, XBox360 and Samsung 3D BluRay all connected via HDMI @ 1080P output.

Model: 47LM6700-TA
Software version: 04.20.11

Interesting to note if I connect the T-Box to my older Samsung Plasma it seems to work fine.  You may have to disconnect/ reconnect the HDMI cable once a month to resync the picture and audio.

TCL/ Voda tell me its an issue with my LG TV firmware/ software.  LG tell me its nothing wrong with the firmware as I'm running the latest.

As you can see I'm not going anywhere fast.

Any guidance or assistance will be much appreciated.

Cheers

Create new topic
PeterReader
5855 posts

Uber Geek

Trusted
Geekzone
Lifetime subscriber

  #817709 14-May-2013 20:56
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.

 



 

If you are posting regarding DSL speeds please check that

 



 

- you have reset your modem and router

 


 

- your PC (or other PCs in your LAN) is not downloading large files when you are testing

 

- you are not being throttled by your ISP due to going over the monthly cap

 


 

- your tests are always done on an ethernet connection to the router - do not use wireless for testing

 


 

- you read this topic and follow the instructions there.

 



 

Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:

 



 

- Your ISP and plan

 


 

- Type of connection (ADSL, ADSL2, VDSL)

 


 

- Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin)

 


 

- Your general location (or street)

 


 

- If you are rural or urban

 


 

- If you know your connection is to an exchange, cabinet or conklin

 


 

- If your connection is to a ULL or wholesale service

 


 

- If you have done an isolation test as per the link above

 



 

Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.

 



 

A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.

 



 

I recommend you read these two blog posts:

 



 

- Is your premises phone wiring impacting your broadband performance? (very technical)

 


 

- Are you receiving a substandard ULL ADSL2+ connection from your ISP?




I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.



LennonNZ
2435 posts

Uber Geek

Trusted

  #817721 14-May-2013 21:01
Send private message

"TCL/ Voda tell me its an issue with my LG TV firmware/ software."

Can they tell you what the actual a problem is with the TV? Do they know a problem that LG does not know?

Ie the LG does not send X within time Y over HDMI so our T-Box does ZZZ. This can be fixed via LG setting ZZZ which is specified in the HDMI specs at point AAA.




 
 
 
 


thewanderingv
182 posts

Master Geek


  #817752 14-May-2013 21:49
Send private message

I have exactly the same problem with my Samsung. It's super annoying!

rt19

11 posts

Geek


  #817782 14-May-2013 22:40
Send private message

TCL/ Vodafone diagnosed problem with my LG because they said they have no known HDCP compatibility issues with T-Box and that it works ok on my Samsung therefore my issue with LG.

Interesting that someone posted having the same issue using a Samsung TV connecting to T-Box.

Very frustrating

DodgerNZL
23 posts

Geek


  #820085 15-May-2013 14:18
Send private message

I've had my T-box for about 2 weeks now. and compared to the Sky HDi box it feels very cheap.
  anywho...

I ended up connecting my audio via an optical cable, manly because the hdmi is only outputting stereo and not 5.1, is it possable for you to try this?

My main issue with the t-box is that after a night of my TV/receiver being powered off, theres a good chance that I need to unplug/replug the hdmi from the t-box to get a picture.

Dunnersfella
3884 posts

Uber Geek


  #820112 15-May-2013 14:41
Send private message

It's not a total solution... but I'd have a look to see if your T-Box can send audio over optical, and in turn, not over HDMI. Does the menu system offer any such settings?

rt19

11 posts

Geek


  #820292 15-May-2013 20:22
Send private message

Unfortunately I don't have an optical cable to try and split the audio out, but good idea to try. I'll see what I can do this weekend.
Thanks

 
 
 
 


rt19

11 posts

Geek


  #820301 15-May-2013 20:34
Send private message

Unfortunately the t-box doesn't have any TV settings where you can change the video and audio outputs. It's menu interface is very poor.

kharris
1125 posts

Uber Geek

Trusted

  #820523 16-May-2013 10:55
Send private message

rt19: I had my T-Box installed in Nov 2012. Upon install to my LG TV the T-Box wasn't syncing properly with audio dropping out every minute or two using HDMI.  The solution from the installer was to use component cable instead of HDMI.  Upon further investigations I found the picture will drop out altogether every few hours and you have to disconnect and reconnect the HDMI connection at the T-Box to get working again.  My 47" LG LED TV is a 2012 model and works fine with my PS3, TIVO, XBox360 and Samsung 3D BluRay all connected via HDMI @ 1080P output.

Model: 47LM6700-TA
Software version: 04.20.11

Interesting to note if I connect the T-Box to my older Samsung Plasma it seems to work fine.  You may have to disconnect/ reconnect the HDMI cable once a month to resync the picture and audio.

TCL/ Voda tell me its an issue with my LG TV firmware/ software.  LG tell me its nothing wrong with the firmware as I'm running the latest.

As you can see I'm not going anywhere fast.

Any guidance or assistance will be much appreciated.

Cheers


It seems that TCL/voda always advise to update the TV firmware as a solution but the T-box seems to have issues with Sony, and Samsung in the past where the poster has had no issues with any other connected devices.  The upshot I thing you will find is TCL/Voda aren't going to do anything about it.

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.