Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1339 posts

Uber Geek


#153729 6-Oct-2014 15:37
Send private message

Just me, or is anybody else having major problems with connection failures, timeouts, resets, when trying to get HTTP from international sites (especially from CDN's). Can't even get tinyMCE to load on geekzone because the "cachefly" connection never connects.

NB: Cable, Christchurch, and using 203.97.78.43 ; 203.97.78.44




---
James Sleeman
I sell lots of stuff for electronic enthusiasts...


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5 | 6
74 posts

Master Geek


  #1148415 6-Oct-2014 17:21
Send private message

having issues here too, Christchurch also

edit: also appears to be with CDNs, so maybe it's them. it comes and goes



1339 posts

Uber Geek


  #1148422 6-Oct-2014 17:27
Send private message

ir1141: having issues here too, Christchurch also

edit: also appears to be with CDNs, so maybe it's them. it comes and goes


I also see it on some other non-CDN sites, but CDNs are definitely mostly stuffed most of the time.  I first noticed it last night, various forums, wordpress sites, reddit (thumbs particularly) all started flaking out.

Tracing the path to tinymce.cachefly.net (204.93.143.143) on TCP port 80 (http), 30 hops max
1 192.168.10.1 0.368 ms 0.243 ms 0.233 ms
2 * * *
3 218.101.61.101 544.099 ms 244.854 ms 281.230 ms
4 ie2-g-0-0-0.telstraclear.net (203.98.50.2) 23.503 ms 30.025 ms 26.041 ms
5 vip1.AU-anycast1.cachefly.net (204.93.143.143) [open] 25.921 ms 3001.074 ms *





---
James Sleeman
I sell lots of stuff for electronic enthusiasts...


 
 
 
 


21 posts

Geek


  #1148456 6-Oct-2014 18:17
Send private message

I have also been having issues loading international websites. They time out altogether or some elements wont load requiring multiple refreshes. I've started running everything through a VPN and have been able to load everything fine that way so I'm not sure if its related or not.

Vodafone ADSL2, Invercargill

2754 posts

Uber Geek

Trusted

  #1148463 6-Oct-2014 18:20
Send private message

Same here, in Pegasus Christchurch, on Cable. For example, the checkout page of AliExpress won't load.




Sony

 

--

 

NZ TechBlog Follow me on Twitter | My Geekzone blog | Sharesies Referral | Electric Kiwi Referral | UberEats Referral Code: eats-17atx


2572 posts

Uber Geek


  #1148487 6-Oct-2014 18:50
Send private message

Was unusable most of the day for me (VF Fibre), went home to get stuff done.

589 posts

Ultimate Geek


  #1148495 6-Oct-2014 18:59
Send private message

It's been bad for me since last night, I struggle to load Geekzone and reddit. A few other sites are slow at loading and/or don't completely load.

I'm in Wellington on ex-tcl adsl.







183 posts

Master Geek


  #1148497 6-Oct-2014 18:59
Send private message

I can't even get to some local websites such as geekzone :-( Have only had Vodafone for about a month now and it hasn't been the best experience. This seems to happen a lot. On 2 degrees shared wifi from my phone so I can post.

Tracert to geekzone.co.nz

3rd hop to telstra 480ms 370ms 320ms come on voda jeez.

 
 
 
 


19282 posts

Uber Geek
Inactive user


  #1148506 6-Oct-2014 19:10
Send private message

When posting can you please include your approx location,

Thanks

192 posts

Master Geek

Lifetime subscriber

  #1148538 6-Oct-2014 19:31
Send private message

Ex-TCL cable, west Christchurch.

 

 

I have also had a lot of problems tonight with international websites loading slowly or not at all.

 

 

There were two U.S.-based forum sites that would not load at all, gave them several attempts. Then I tried them with https and they loaded promptly. Went back to http and they worked fine on that too. Coincidence?

 


2572 posts

Uber Geek


  #1148552 6-Oct-2014 19:52
Send private message

Ex-TCL fibre in North Shore, Auckland.

676 posts

Ultimate Geek


  #1148573 6-Oct-2014 20:10
Send private message

Getting plan speed (50Mbps) to the Wellington Vodafone Speedtest server, but only 3-5Mbps everywhere else, including nationally. Wellington cable.

371 posts

Ultimate Geek


  #1148583 6-Oct-2014 20:25
Send private message

https://www.speedtest.net/my-result/i/987985583

https://www.speedtest.net/my-result/i/987992116

In Karori wellington on 50 down plan cable

4 posts

Wannabe Geek


  #1148630 6-Oct-2014 21:13
Send private message

I have been experiencing problems all of today and also on Sunday (note this was before the Newlands power cut)

I am an ex-Telstra Clear customer on a Cable connection located in Khandallah.

Getting  (50Mbps) to the Wellington Vodafone Speedtest server but international speed tests are in the 3-5Mbps range. International sites are very slow and mostly time out.

I had the DNS in the router set up for 203.97.78.43 ; 203.97.78.44 and I also tried Open DNS hoping that would fix the issue but it's still slow.

To use the Internet I have to use my Telecom Mobile on the 4G network.

From memory this happened about a month ago and was very frustrating.

62 posts

Master Geek


  #1148692 6-Oct-2014 22:10
Send private message

I am in Beckenham, Christchurch and have noticed issues getting to various sites today. Issues may have started earlier as others have suggested but we were not home so don't know.

Issue is intermittent connectivity to some sites. For example motogp.com.au was unreachable about 9pm and I connected to a VPN which is on the Voager network and I could reach the site with no problems. I disconnected the VPN and site is not available again. Repeat with same result. Had the same issue with speedtest.net about 15 minutes ago. Most NZ sites seem to be working OK.

I did get sidetracked with metservice until I found out they were having issues tonight.

I have a site to site VPN to a company in Los Angeles and this is usually very stable but was dropping out around mid afternoon today.

Seems like the Vodafone techs are on the case so hopefully sorted soon.

EDIT:

My DNS servers are:

203.97.78.43
203.97.78.44

Another site I can only reach via VPN: http://www.sepangcircuit.com/Races-@-MotoGP.aspx

623 posts

Ultimate Geek


  #1148702 6-Oct-2014 22:17
Send private message

I've also been having these issues since this morning as well. I'm on Vodafone cable in Wellington. Several sites are slow, latency's a bit higher than normal, and a handful of websites just flat-out don't work at all or take several reloads. I've been able to reproduce a few timeouts when running traceroutes to international domains as well, although they've been relatively clean given how otherwise unpredictable the connection has been.

Distorter: I can't even get to some local websites such as geekzone :-(


Geekzone isn't local. The servers appear to be hosted in the United States. If you look up the address for geekzone.co.nz, you'll be presented with 162.159.243.82 and 162.159.242.82 for IPs.

 1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.