Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


651 posts

Ultimate Geek
+1 received by user: 163


Topic # 226240 27-Dec-2017 16:15
Send private message

So I had this annoying problem with my Vodafone Home Gateway HG659 where none of the wifi passwords would work. I enter the correct password and promoted with the "Incorrect Password. blar blar blar". I would reboot it and everything was okay.

 

But now the problem is happening every 3~4 days. I would be quite happy watching YouTub and I would be unable to connect the server I tried changing from the 5Ghz to the 2.4Ghz "Wrong Password". Reboot, fixed.

 

The problem is affecting the Xbox / Chromecast / laptops as well.

 

I this a known issue? I do have the guest wifi feature enabled and this is also affected.

 

 

 

 

 

 

 

 






View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
7774 posts

Uber Geek
+1 received by user: 2565

Subscriber

  Reply # 1925771 27-Dec-2017 16:20
Send private message

got the latest firmware?


3685 posts

Uber Geek
+1 received by user: 2128

Trusted
Lifetime subscriber

  Reply # 1925778 27-Dec-2017 16:37
Send private message

What software version is the modem on? B026 is the latest

 

Linux

 

Edit: I have the HG659 and uptime is 48 days no issues and uptime would be longer but had a power cut





Ex JohnR VodafoneNZ 17 years 4 days

'That VDSL Cat'
8889 posts

Uber Geek
+1 received by user: 1942

Trusted
Spark
Subscriber

  Reply # 1925782 27-Dec-2017 16:54
Send private message

This sounds like the per band limitation on wireless connections.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


7774 posts

Uber Geek
+1 received by user: 2565

Subscriber

  Reply # 1925785 27-Dec-2017 16:59
Send private message

the 32 device limit?


'That VDSL Cat'
8889 posts

Uber Geek
+1 received by user: 1942

Trusted
Spark
Subscriber

  Reply # 1925790 27-Dec-2017 17:09
Send private message

Jase2985:

 

the 32 device limit?

 

 

Yes. per band is lower than the 32 device one too.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


27129 posts

Uber Geek
+1 received by user: 6574

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1925795 27-Dec-2017 17:20
One person supports this post
Send private message

I pick too would be that you're exceeding the number of clients.

 

How many devices do you have connected?

 

 


874 posts

Ultimate Geek
+1 received by user: 121

Trusted

  Reply # 1926045 28-Dec-2017 11:31
Send private message

I have a similar issue.  My HG659 was going great until I updated to the latest firmware a few months ago, now I have to reboot several times a week as the wifi stops working.

 

 




651 posts

Ultimate Geek
+1 received by user: 163


  Reply # 1926149 28-Dec-2017 13:34
One person supports this post
Send private message

Jase2985:

 

got the latest firmware?

 

 

 

 

 

 

 

 

Product type:

 

HG659

 

 

Device ID:

 

00E0FC-S3G7N17113015599

 

 

Hardware version:

 

VER.B

 

 

Software version:

 

V100R001C206B020

 

 

System up time:

 

0 days 21 hours 30 minutes 7 seconds

 

 

 

 

 






7774 posts

Uber Geek
+1 received by user: 2565

Subscriber

  Reply # 1926230 28-Dec-2017 17:21
Send private message


651 posts

Ultimate Geek
+1 received by user: 163


  Reply # 1926262 28-Dec-2017 19:39
Send private message

Jase2985:

 

so an old version then, try updating it.

 

http://help.vodafone.co.nz/app/answers/detail/a_id/24400/~/upgrade-vodafone-modem-firmware

 

 

Did version update V100R001C206B026, however, the default password and the super duper admin password not working now ('@' plus the last 8 digits of my serial number)

 

 

 

Also, following the instructions, admin and admin did not work.

 

 






xpd

Chief Trash Bandit
9049 posts

Uber Geek
+1 received by user: 1405

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 1926265 28-Dec-2017 19:52
Send private message

Or ask for  their "Hub" unit - next door had one sent to them at no cost or notification, just had a note with it saying "were upgrading everyone".

 

 





XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz


874 posts

Ultimate Geek
+1 received by user: 121

Trusted

  Reply # 1926266 28-Dec-2017 19:54
Send private message

xpd:

Or ask for  their "Hub" unit - next door had one sent to them at no cost or notification, just had a note with it saying "were upgrading everyone".


 



This is what I've done. I rung up today and they're sending a tech out with a new hub (wouldn't let me install it myself).

xpd

Chief Trash Bandit
9049 posts

Uber Geek
+1 received by user: 1405

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 1926270 28-Dec-2017 20:23
Send private message

BigMal:
xpd:

 

Or ask for  their "Hub" unit - next door had one sent to them at no cost or notification, just had a note with it saying "were upgrading everyone".

 

 

 

 

 



This is what I've done. I rung up today and they're sending a tech out with a new hub (wouldn't let me install it myself).

 

Really ? Our neighbor is not IT savvy at all and it just turned up in post.

 

 





XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz


281 posts

Ultimate Geek
+1 received by user: 79

Subscriber

  Reply # 1926271 28-Dec-2017 20:27
Send private message

jimbob79:

Jase2985:


so an old version then, try updating it.


http://help.vodafone.co.nz/app/answers/detail/a_id/24400/~/upgrade-vodafone-modem-firmware



Did version update V100R001C206B026, however, the default password and the super duper admin password not working now ('@' plus the last 8 digits of my serial number)


 


Also, following the instructions, admin and admin did not work.


 



Username is case sensitive ("Admin")

7774 posts

Uber Geek
+1 received by user: 2565

Subscriber

  Reply # 1926274 28-Dec-2017 20:43
Send private message

jimbob79:

 

Jase2985:

 

so an old version then, try updating it.

 

http://help.vodafone.co.nz/app/answers/detail/a_id/24400/~/upgrade-vodafone-modem-firmware

 

 

Did version update V100R001C206B026, however, the default password and the super duper admin password not working now ('@' plus the last 8 digits of my serial number)

 

 

 

Also, following the instructions, admin and admin did not work.

 

 

 

 

http://help.vodafone.co.nz/app/answers/detail/a_id/24560/~/admin-password-for-the-vodafone-wireless-modem-%28hg659%29


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.