Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

438 posts

Ultimate Geek

Topic # 94633 15-Dec-2011 13:10
Send private message

Hi there does anyone here had experienced this problem:

I was upgrading nvidia card drivers throught win7 windows update and prompted to reboot then when rebooted there was a error message that my card could not start....duh but it is obiously running as im using it now and when i go to device manager the card is installed but has yellow triangle and reports error 42? then I download nvidia drivers and tried to install them and the software says no nvidia product or hardware in this system wtf. I tried gpu-z and the card is there but the gpu frequencies are missing and only the memory frecuencies are there?

please could someone let me know if there is a way i can force the nvidia drivers to install?

yes i tried system restore and same issue.

thanks in advance for your replies,


Create new topic

438 posts

Ultimate Geek

  Reply # 558304 15-Dec-2011 13:18
Send private message

I had another look at gpuz and all the info is there but 

pixel filrate        texture filrate
gpu clock memory clock and shader clock

but the default gpu clock and memory and shader clocks are there

also the computing part opencl cuda physics and directcompu not selected?

I just tried to bios the card but when i place the floppy
it saids that nvflash program cannot be run on dos


4246 posts

Uber Geek
+1 received by user: 68

Lifetime subscriber

  Reply # 558307 15-Dec-2011 13:21
Send private message

What card is it, how old is the card, and what system is it installed in? Desktop/laptop?

4357 posts

Uber Geek
+1 received by user: 1029


  Reply # 558308 15-Dec-2011 13:22
Send private message

Can you uninstall the card from the device manager (right click the card, choose uninstall), then run the nvidia drivers.

Is it a desktop or laptop?


2 posts

Wannabe Geek
Inactive user

  Reply # 558311 15-Dec-2011 13:26
Send private message

You could have a faulty card, have you tried it in another computer? Or can you see that it is actually running the card and not integrated graphics?


Chief Trash Bandit
8846 posts

Uber Geek
+1 received by user: 1303

Mod Emeritus
Lifetime subscriber

  Reply # 558313 15-Dec-2011 13:31
Send private message

Ren: You could have a faulty card, have you tried it in another computer? Or can you see that it is actually running the card and not integrated graphics?

+1 - only time Ive ever seen that sort of issue is a faulty card or wrong drivers.

XPD / Gavin / DemiseNZ


For Free Games, Geekiness and Reviews, visit :


Home Of The Overrated Raccoons


Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz

438 posts

Ultimate Geek

  Reply # 558330 15-Dec-2011 14:28
Send private message

thanks guys for your replies

Im going to flash the card and then install updates.

rscole86: 8800GTS 512mb I purchase this a year ago and it had mild use as I purchased two for SLI and then I was of gaming and put one away if in case the other died but I recently gave the other to my bro and then installed this one and this problem came along.

trig42: I unistalled card from device manager then tried nvidia saids no compatible nvidia card??? and dis is a desktop.

Ren: 'faulty card' I hope not I hardly used as I mentioned before and Im using SLI motherboard and does not have onboard graphics.

xpd: Me neiter I never seen this problem before.
but I install it a 8600gt to test and same issue? so I run system restore and i was able to install the 8600gt then I plug the 8800gts and problems again.

This is one hell of a card for CSS online that I still play heaps,

Thanks guys



438 posts

Ultimate Geek

  Reply # 558376 15-Dec-2011 16:18
Send private message

Nvflash did not work for me for flashing the gpu i tried but all it said on dos was this program cannot run on dos mode so I guess i will try again tomorrow as im off to town.

If I can flash it then may be ok then,


363 posts

Ultimate Geek
+1 received by user: 12

  Reply # 558387 15-Dec-2011 17:15
Send private message

Sounds like the card might be dud. Drivers often won't install if the cards bad, but if it's still good you could try running 'DriverSweeper' which will wipe all nvidia drivers etc, then you could try installing the drivers again.


709 posts

Ultimate Geek

  Reply # 558572 16-Dec-2011 09:19
Send private message

uninstall the nivida driver in windows 7 'program and features' if there is more than one reference uninstall the display driver last.

reboot pc and boot up in Safemode with the no networking option.

reinstall the driver. Should work after this method.

438 posts

Ultimate Geek

  Reply # 558608 16-Dec-2011 10:14
Send private message

Kaos36: what a legend thanks mate that did the trick...



3 posts

Wannabe Geek
Inactive user

  Reply # 564562 5-Jan-2012 04:32
Send private message

check your card, probably is going wrong, that was my problem

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56

Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47

Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23

Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47

Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38

Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00

Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01

DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08

Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55

Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44

Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38

KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32

FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57

New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44

OPPO brings advanced technology to the smartphone market with new device
Posted 24-Jul-2018 09:20

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.