Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


25 posts

Geek
+1 received by user: 1


Topic # 147383 17-Jun-2014 21:53
Send private message

I recently got my hands on a WRT1900AC router. I was expecting to be able to set up VLAN tagging on the WAN port and connect it directly to my Chorus ONT. Turns out I'm either:
a) doing something wrong or
b) it [currently] cant be done.

What I have tried:
After updating the firmware on the WRT1900AC (the firmware it came with did not support VLAN tagging, and a whole bunch of other things), I attempted to connect it directly to the ONT. I tried using the cable that was supplied with my HG630b (the blue one), setting 'Connection Type' to PPPoE with the appropriate settings found on Telecom's website, and then turning on VLAN, setting the correct ID and priority.
I repeated the process with the cable supplied with the WRT1900AC.

Results? The internet light on the WRT1900AC flashes blue continuously. This means there is no internet connection, but the cable is connected. I can connect to the WRT1900AC, but I do not have internet access. Both cables shared this result (surprise!).


Here's some pretty pictures of the options available to me:





And here's how a working, stock (somewhat) HG630b is set up:





Am I wrong to expect things to just happen? Probably. I'm insane for buying such an expensive piece of kit with no prior testing. Hopefully someone can set me straight!

Filter this topic showing only the reply marked as answer Create new topic
Meow
7528 posts

Uber Geek
+1 received by user: 3640

Moderator
Trusted
Lifetime subscriber

  Reply # 1067998 17-Jun-2014 23:09
Send private message

I see the VLAN switch turned off above your VLAN page - please ensure this is turned on and Save.

 

You also need to have a username and password programmed in the PPPoE fields - anything will do, just as long as it is not blank. For example I use the username: user@xtrabb.co.nz w/ the Password as ABC123 (really doesn't matter)

Apart from that I don't see what will be preventing it from connecting, try that and come back to us :)






25 posts

Geek
+1 received by user: 1


  Reply # 1068017 17-Jun-2014 23:22
Send private message

I did all that. Those are screenshots taken after I had it set up. They are purely for people who do not know what settings the WRT1900AC has available.

Edit:Full size images (same order as above):
https://cdn.geekzone.co.nz/imagessubs/ac1224dbabd887ae75ff27f3e0ebc89c.jpg
https://cdn.geekzone.co.nz/imagessubs/378da86665e02e94c8a638ecfdba13aa.jpg
https://cdn.geekzone.co.nz/imagessubs/58ad19aa415ce6a4c5810c48ea214e4e.jpg
https://cdn.geekzone.co.nz/imagessubs/9ae061d9ab61426c8e8ce38493f06193.jpg

Meow
7528 posts

Uber Geek
+1 received by user: 3640

Moderator
Trusted
Lifetime subscriber

  Reply # 1068050 18-Jun-2014 00:02
Send private message

JohnFlower: I did all that. Those are screenshots taken after I had it set up. They are purely for people who do not know what settings the WRT1900AC has available.

Edit:Full size images (same order as above):
https://cdn.geekzone.co.nz/imagessubs/ac1224dbabd887ae75ff27f3e0ebc89c.jpg
https://cdn.geekzone.co.nz/imagessubs/378da86665e02e94c8a638ecfdba13aa.jpg
https://cdn.geekzone.co.nz/imagessubs/58ad19aa415ce6a4c5810c48ea214e4e.jpg
https://cdn.geekzone.co.nz/imagessubs/9ae061d9ab61426c8e8ce38493f06193.jpg

 

 

 

First image: Username / Password without anything in the service name box.
Second image: VLAN 10, Priory 0 or 1 (try both anyway) and ensure that little checkbox at the top to turn VLAN tagging on is actually on ;)

Save and reboot - this is honestly all that is needed to get it up and running. If it still doesn't work ensure you've got the latest firmware on your router and keep messing around until you get it. 






25 posts

Geek
+1 received by user: 1


  Reply # 1068334 18-Jun-2014 12:05
One person supports this post
Send private message

I got it working.

As it turns out, I was doing something wrong: I was setting 'Service name' when I shouldn't have. Also note that the cable supplied did not work either. It has no markings, so I cant tell what type of cable it is... I'm currently using the blue cable that came with Telecom's HG630b and everything works great.

Screenshots for future reference:



4904 posts

Uber Geek
+1 received by user: 1537


  Reply # 1068344 18-Jun-2014 12:12
Send private message

JohnFlower:
As it turns out, I was doing something wrong: I was setting 'Service name' when I shouldn't have.


This is a common problem. The Service Name field must always be blank, (unless specifically advised otherwise by your ISP).

Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.