Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


kiwiharry

862 posts

Ultimate Geek

ID Verified
Subscriber

#139534 12-Feb-2014 10:10
Send private message

Hi.

Last night I tried to access www.2talk.co.nz but kept getting a "page cannot be displayed" error. Tried again this morning, but still not working.

I am able to access the website via my smartphone (with mobile data). I tethered my laptop to my smartphone and am able to access the 2talk webpages via that method.

I am unable to access the website on my smartphone if I connect to my wifi.

I rebooted my laptop and also left my modem/router switched off for about 20 minutes before trying to connect again via my Slingshot connection, but still get the same error. I get the same result if I use IE11 or Chrome. Pinging the address also failed.

I'm assuming the above troubleshooting has eliminated the problem as either a computer or browser issue.

I last accessed the 2talk website late last week and haven't had issues accessing it in the past. I haven't noticed any issues with accessing any other websites.

I have an ADSL connection.

Any assistance appreciated.

Thanks
Harry




If you can't laugh at yourself then you probably shouldn't laugh at others.


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
Affiliate link
 
 
 

Affiliate link: Shop Mighty Ape for electronics, games, computers books and more.
ahmad
1937 posts

Uber Geek
Inactive user


  #984852 12-Feb-2014 10:27
Send private message

Opens for me on Vodafone 3G

sidefx
3607 posts

Uber Geek

Trusted

  #984869 12-Feb-2014 10:37
Send private message

how about http://27.111.14.65? What does a tracert show?




"I was born not knowing and have had only a little time to change that here and there."         | Electric Kiwi | Sharesies
              - Richard Feynman


kiwiharry

862 posts

Ultimate Geek

ID Verified
Subscriber

  #984884 12-Feb-2014 10:50
Send private message

sidefx: how about http://27.111.14.65? What does a tracert show?


I get this.

 

Tracing route to phone.nzpbx.com [27.111.14.65]
over a maximum of 30 hops:

 

  1     4 ms     1 ms     1 ms  192.168.1.1
  2    31 ms    31 ms    31 ms  202.180.81.30
  3    32 ms    31 ms    30 ms  xe-8-0-1.101.cpcak3-r2.tranzpeer.net [101.98.3.1
40]
  4    33 ms    32 ms    30 ms  ae-4-10.cpcak3-r2.tranzpeer.net [101.98.3.40]
  5    31 ms    33 ms    32 ms  ad-cpcak3-r2.tranzpeer.net [101.98.3.164]
  6    31 ms    32 ms    31 ms  vlan4081-cpcak3-r1.tranzpeer.net [101.98.1.145]

 

  7    32 ms    32 ms    32 ms  101.98.1.146
  8    31 ms    32 ms    33 ms  vlan7-cpcak3-e1.tranzpeer.net [202.180.81.62]
  9     *        *        *     Request timed out.
 10    30 ms    33 ms    32 ms  phone.nzpbx.com [27.111.14.65]

 

Trace complete.

 



I've also just realised that our phone doesn't work. Can't dial out or receive calls either. VOIP is with 2Talk.





If you can't laugh at yourself then you probably shouldn't laugh at others.




kiwiharry

862 posts

Ultimate Geek

ID Verified
Subscriber

  #984921 12-Feb-2014 11:14
Send private message

kiwiharry:

I've also just realised that our phone doesn't work. Can't dial out or receive calls either. VOIP is with 2Talk.



Rebooted my ATA. Phones working again now.

Now just the website issue to resolve.




If you can't laugh at yourself then you probably shouldn't laugh at others.


sidefx
3607 posts

Uber Geek

Trusted

  #984923 12-Feb-2014 11:17
Send private message

Hmm, on my connection (not slingshot)

phone.nzpbx.com = 27.111.14.85
2talk.co.nz = 27.111.14.65




"I was born not knowing and have had only a little time to change that here and there."         | Electric Kiwi | Sharesies
              - Richard Feynman


kiwiharry

862 posts

Ultimate Geek

ID Verified
Subscriber

  #984931 12-Feb-2014 11:29
Send private message

OK. I'm heading out of town now. Will see what happens when I try and access that webpage from my clients ISP (Xtra).





If you can't laugh at yourself then you probably shouldn't laugh at others.


kiwiharry

862 posts

Ultimate Geek

ID Verified
Subscriber

  #985354 12-Feb-2014 18:26
Send private message

kiwiharry: OK. I'm heading out of town now. Will see what happens when I try and access that webpage from my clients ISP (Xtra).


I'm now connected via an Xtra account at one of my workplaces and can access the 2Talk webpage.




If you can't laugh at yourself then you probably shouldn't laugh at others.




sonyxperiageek
2855 posts

Uber Geek

Trusted

  #987619 15-Feb-2014 09:52
Send private message

I have the exact problem and was going to post in this sub-forum as well and saw this thread.

Can't access 2talk from a Slingshot connection, but I can with mobile data. Plus, like the OP, I accessed it like, early last week and it was working!




Sony

 

--

 

NZ TechBlog Follow me on Twitter | My Geekzone blog | Sharesies Referral | Contact Energy Referral | UberEats Referral Code: eats-17atx


sonyxperiageek
2855 posts

Uber Geek

Trusted

  #987659 15-Feb-2014 10:27
Send private message

Is Slingshot having problems lately??

Can't seem to get to a page without it timing out then having to refresh the page, then it works. Yes, I've tried all the basic/advanced troubleshooting tips. :)




Sony

 

--

 

NZ TechBlog Follow me on Twitter | My Geekzone blog | Sharesies Referral | Contact Energy Referral | UberEats Referral Code: eats-17atx


marshalleq
40 posts

Geek


  #987664 15-Feb-2014 10:43
Send private message

I'm getting random we pages not working.  It almost looks like DNS issue as currently pages in cache are working and anything else isn't.  Though it appears getting to their site survives a reboot though others do not.  I think this is a slingshot issue.  Will call them in a moment.  You'd think they would have put a message up by now.

sonyxperiageek
2855 posts

Uber Geek

Trusted

  #987690 15-Feb-2014 11:14
Send private message

marshalleq: I'm getting random we pages not working.  It almost looks like DNS issue as currently pages in cache are working and anything else isn't.  Though it appears getting to their site survives a reboot though others do not.  I think this is a slingshot issue.  Will call them in a moment.  You'd think they would have put a message up by now.


Yeah, we all know that the Network Status is not updated in real time.. it will probably show after the issue has happened.




Sony

 

--

 

NZ TechBlog Follow me on Twitter | My Geekzone blog | Sharesies Referral | Contact Energy Referral | UberEats Referral Code: eats-17atx


kiwiharry

862 posts

Ultimate Geek

ID Verified
Subscriber

  #987705 15-Feb-2014 11:44
Send private message

marshalleq: I'm getting random we pages not working.  It almost looks like DNS issue as currently pages in cache are working and anything else isn't.  Though it appears getting to their site survives a reboot though others do not.  I think this is a slingshot issue.  Will call them in a moment.  You'd think they would have put a message up by now.


Let us know how you get on. Slingshot asked me to recheck my DNS settings on my modem. They were set as follows: primary DNS server address is 202.180.64.10, secondary DNS server address is 202.180.64.11. Still couldn't access the 2Talk webpage.

I'm working out of town again for the next 4 days, so I cant do further checks until Wednesday.




If you can't laugh at yourself then you probably shouldn't laugh at others.


Aracnabat
3 posts

Wannabe Geek


  #987749 15-Feb-2014 13:24
Send private message

marshalleq: I'm getting random we pages not working.  It almost looks like DNS issue as currently pages in cache are working and anything else isn't.  Though it appears getting to their site survives a reboot though others do not.  I think this is a slingshot issue.  Will call them in a moment.  You'd think they would have put a message up by now.


I was getting the same thing happening.  I changed my DNS settings to point at the Google DNS servers and everything seems to be working OK.  Definitely looks like an issue with Slingshots DNS at the moment.

sonyxperiageek
2855 posts

Uber Geek

Trusted

  #987750 15-Feb-2014 13:26
Send private message

Aracnabat:
marshalleq: I'm getting random we pages not working.  It almost looks like DNS issue as currently pages in cache are working and anything else isn't.  Though it appears getting to their site survives a reboot though others do not.  I think this is a slingshot issue.  Will call them in a moment.  You'd think they would have put a message up by now.


I was getting the same thing happening.  I changed my DNS settings to point at the Google DNS servers and everything seems to be working OK.  Definitely looks like an issue with Slingshots DNS at the moment.


Have you given them a call yet? If we all do so we may be able to get this resolved quicker. Their Network Status is still saying no faults.....




Sony

 

--

 

NZ TechBlog Follow me on Twitter | My Geekzone blog | Sharesies Referral | Contact Energy Referral | UberEats Referral Code: eats-17atx


marshalleq
40 posts

Geek


  #987824 15-Feb-2014 16:27
Send private message

Yeah I did it earlier, there was a recorded message advising they were working on it, lol just 2 nights ago the it manager there was telling me how awesome their service was, kinda would have helped to post it on the Web page. Anyway it was all fixed for me this morning. At least the pages I have used were.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25


Microsoft Updates Surface Laptop Go With 11th Gen Intel CPUs
Posted 2-Jun-2022 07:12









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.