Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


bender84

75 posts

Master Geek


#119304 27-May-2013 19:09
Send private message


Hi All,

I've been having a horrible time trying to upload and view photos in the Google+ Gallery in the evenings recently. In fact, it's unusable. Random Pictures in the Gallery won't load, and uploads just get stuck on trying to upload the first Photo.
I have power cycled the router (Draytek 2700), tried different browsers (Firefox, Chrome and Internet Explorer), tried uploading from different computers and encountered the same problem.

Access to the other sites I regularly visit appear to be Okay with no packet loss

Contacted the Broadband Helpdesk and sent them some trace routes and they said they didn't see a problem with them?!?!

Has anyone else had similar problems with Google+?

Thanks


Monday 20th May 2013 @ 9:05 p.m
Tracing route to googlehosted.l.googleusercontent.com (74.125.237.11) over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router (192.168.1.1)
2 211 ms 109 ms 196 ms 122-61-56-1.jetstream.xtra.co.nz (122.61.56.1)
3 * * * Request timed out.
4 * * 46 ms 124.150.165.62
5 * * * Request timed out.
6 53 ms 53 ms * ip-74.73.45.175.VOCUS.net.au (175.45.73.74)
7 46 ms 47 ms 46 ms ip-73.73.45.175.VOCUS.net.au (175.45.73.73)
8 * * * Request timed out.
9 47 ms * 47 ms ten-0-0-0-0.cor03.syd03.nsw.VOCUS.net.au (175.45
.72.119)
10 * * * Request timed out.
11 * * * Request timed out.
12 47 ms 47 ms * 66.249.95.234
13 48 ms * * 72.14.237.49
14 * * * Request timed out.
15 * 47 ms 47 ms syd01s04-in-f11.1e100.net (74.125.237.11)

Trace complete.


Thursday 23rd May 2013 @ 8:13 p.m

tracert lh6.googleusercontent.com

Tracing route to googlehosted.l.googleusercontent.com (74.125.237.138)
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router (192.168.1.1)
2 21 ms 21 ms 21 ms 122-61-56-1.jetstream.xtra.co.nz (122.61.56.1)
3 * * * Request timed out.
4 46 ms 46 ms 46 ms 124.150.165.62
5 * * * Request timed out.
6 * * 48 ms ip-74.73.45.175.VOCUS.net.au (175.45.73.74)
7 46 ms * * ip-73.73.45.175.VOCUS.net.au (175.45.73.73)
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * 47 ms * syd01s13-in-f10.1e100.net (74.125.237.138)
17 47 ms * * syd01s13-in-f10.1e100.net (74.125.237.138)
18 * * * Request timed out.
19 * 47 ms 47 ms syd01s13-in-f10.1e100.net (74.125.237.138)

 


Monday 27th May 2013 @ 6:34 p.m

Tracing route to googlehosted.l.googleusercontent.com (74.125.237.138)
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router (192.168.1.1)
2 31 ms 28 ms 30 ms 122-61-56-1.jetstream.xtra.co.nz (122.61.56.
3 * * * Request timed out.
4 57 ms 46 ms 46 ms 124.150.165.62
5 * * * Request timed out.
6 * 48 ms * ip-74.73.45.175.VOCUS.net.au (175.45.73.74)
7 * 47 ms * ip-73.73.45.175.VOCUS.net.au (175.45.73.73)
8 47 ms 46 ms * ip-72.72.45.175.VOCUS.net.au (175.45.72.72)
9 * * 47 ms ten-0-0-0-0.cor03.syd03.nsw.VOCUS.net.au (17
.72.119)
10 46 ms * * ten-0-1-0.bdr01.syd03.nsw.VOCUS.net.au (114.
92.209)
11 * 46 ms 46 ms google.syd03.nsw.VOCUS.net.au (114.31.201.18
12 47 ms * 46 ms 66.249.95.234
13 48 ms * 48 ms 72.14.237.137
14 47 ms * * syd01s13-in-f10.1e100.net (74.125.237.138)
15 * * * Request timed out.
16 * * * Request timed out.
17 * 48 ms * syd01s13-in-f10.1e100.net (74.125.237.138)
18 47 ms * * syd01s13-in-f10.1e100.net (74.125.237.138)
19 * * 47 ms syd01s13-in-f10.1e100.net (74.125.237.138)
Trace complete.


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
mattwnz
16857 posts

Uber Geek


  #826653 27-May-2013 21:11
Send private message

Have you contacted google, to see if the problem is at their end or not? It may just be a problem with your account. I don't have any problems using google + with them.

ALTRON
539 posts

Ultimate Geek


  #826672 27-May-2013 21:43
Send private message

Yeah Im having the same issue. picasa/google+ albums really slow to not working at all.
On telecom ADSL.

 
 
 
 


quickymart
5717 posts

Uber Geek


  #827374 28-May-2013 21:44
Send private message

Same thing for me on Sunday night. Was trying to show my stepbro my album but it was just hopeless.

Talkiet
4481 posts

Uber Geek

Trusted

  #827548 29-May-2013 09:43
Send private message

Hi guys - thanks for the heads up on this. Something odd is going on but I can't be specific about what it is I'm afraid. We are working towards a resolution. This isn't affecting all ISPs but is affecting several in NZ.

Regards
Neil G




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


hairy1
2989 posts

Uber Geek

Trusted
Lifetime subscriber

  #827574 29-May-2013 10:37
Send private message

Same here. I am on Vodafone ADSL. Haven't logged a fault with them. I just got frustrated and left it. Didn't think too much about it until I saw this thread.

Neil, is your solution ISP specific or do I have to start pestering JohnR? ;-)

Cheers, Matt.




My views (except when I am looking out their windows) are not those of my employer.


Talkiet
4481 posts

Uber Geek

Trusted

  #827577 29-May-2013 10:42
Send private message

hairy1: Same here. I am on Vodafone ADSL. Haven't logged a fault with them. I just got frustrated and left it. Didn't think too much about it until I saw this thread.

Neil, is your solution ISP specific or do I have to start pestering JohnR? ;-)

Cheers, Matt.


I'll tell John what's up. I'm not sure whether this specific issue will turn out to require an ISP specific solution or not. I would expect VF was affected as well - thanks for confirming.

Cheers - N




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


freitasm
BDFL - Memuneh
68869 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #827580 29-May-2013 10:45
Send private message

Perhaps that's why Talkiet is not talking much, and some but not all ISPs would be affected?








 

 

These links are referral codes

 

Geekzone broadband switch | Eletcricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


 
 
 
 


thomasbeagle
21 posts

Geek

Trusted

  #827599 29-May-2013 11:15
Send private message

Hi there,

You may notice that the same address appears in our referenced post here: http://techliberty.org.nz/is-this-what-the-dia-filter-looks-like/


freitasm
BDFL - Memuneh
68869 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #827603 29-May-2013 11:20
Send private message

Sorry, what address? I can't see a match there...






 

 

These links are referral codes

 

Geekzone broadband switch | Eletcricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


thomasbeagle
21 posts

Geek

Trusted

  #827617 29-May-2013 11:31
Send private message

The address 124.150.165.62

This is registered to Fastcom who count the DIA as one of their clients.

ratcateme
1 post

Wannabe Geek


  #827625 29-May-2013 11:41
Send private message

Doing a traceroute from my Vodafone ADSL get quite different traces for 74.125.237.11 and 74.125.237.10 but they have a common sequence of addresses at the end, seems a bit odd to me http://pastie.org/7977328

Ben

Ben
317 posts

Ultimate Geek

Trusted
Vend

  #827651 29-May-2013 11:45
Send private message

So that unresolved IP after 124.150.165.62 is probably the filter box itself 'inside' DIA?
Seems to make sense.

JamesL
956 posts

Ultimate Geek
Inactive user


  #827670 29-May-2013 12:22
Send private message

This happened to me back in 2011 when crunchyroll ended up going via that 124.150.165.62 IP

The site was unusable and streaming videos wasn't possible, had to use a VPN to get around it, due to the packet loss incurred on 124.150.165.62

thomasbeagle
21 posts

Geek

Trusted

  #827702 29-May-2013 12:59
Send private message

Gidday,

Some people have been looking into it more and I wrote up the following: http://techliberty.org.nz/dia-now-filtering-google/

tl;dr yes it looks like it is the filter killing Google performance for some people.

I'm pleased with my non-filtered Snap connection. :)

Talkiet
4481 posts

Uber Geek

Trusted

  #827719 29-May-2013 13:49
Send private message

Although a traceroute will still look the same, the packet loss issue SHOULD have been resolved. Please comment on whether performance has improved or not.

Unfortunately I'm not in a position to have a debate about the path the traffic takes, just whether or not performance across that path is ok.

Regards
Neil G




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.