Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




199 posts

Master Geek
+1 received by user: 10


# 150415 22-Jul-2014 05:12
Send private message

The title says it. Since I upgraded to 3.18, my Magic TV seems to randomly reboot about once a week. Why is this?

Also, is there a customised 3.18 around that has the skip buttons at 4 minutes instead of 10?

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | ... | 19
72 posts

Master Geek
+1 received by user: 14


  # 1093625 22-Jul-2014 12:35
Send private message

My 3600 (3.18) is doing the same thing.  According to tech support, they think it is because there is something corrupted in the signal when the unit loads the EPG, due to old aerial, cabling etc.

I have the old SKY UHF aerial.

They suggested putting in a "UHF band pass filter", which I did a few days ago, still waiting to see if it fixes it or at least reduces the issue.



I fix stuff!
1756 posts

Uber Geek
+1 received by user: 425

Trusted
Vocus
Subscriber

  # 1093627 22-Jul-2014 12:36
Send private message

Offtopic:

How do you guys rate your Magic boxes? I am looking at them for a MySky replacement, as I cancelled sky for freeview.




 
 
 
 


991 posts

Ultimate Geek
+1 received by user: 46


  # 1093738 22-Jul-2014 14:23
Send private message

Also, is there a customised 3.18 around that has the skip buttons at 4 minutes instead of 10?


Try the 3.17 firmware and see if that stops the reboots. If it does you'll know it's probably a bug with the 3.18 firmware. The person who did the skip thing hasn't posted on this forum since last year.

kimxk: My 3600 (3.18) is doing the same thing.  According to tech support, they think it is because there is something corrupted in the signal when the unit loads the EPG, due to old aerial, cabling etc.


A less than 100% perfect signal is normal and shouldn't cause frequent reboots.

Sounddude: Offtopic:

How do you guys rate your Magic boxes? I am looking at them for a MySky replacement, as I cancelled sky for freeview.


The 3700 is the current Magic TV model. Most people with Magic TVs have the older 3600.

The Magic TV is more expensive than some Panasonic Freeview recorders which are probably more reliable and can play Blu-rays and DVDs.

Some recorders engage both tuners when two scheduled recordings are concurrent on the same station meaning there are potential problems if you want to record something else at the same time. I don't know whether the latest Panasonics do this but the Magic TVs do not.

Hmm, what to write...
1018 posts

Uber Geek
+1 received by user: 528

Trusted
Subscriber

  # 1093747 22-Jul-2014 15:15
Send private message

kimxk: My 3600 (3.18) is doing the same thing.  According to tech support, they think it is because there is something corrupted in the signal when the unit loads the EPG, due to old aerial, cabling etc.

I have the old SKY UHF aerial.

They suggested putting in a "UHF band pass filter", which I did a few days ago, still waiting to see if it fixes it or at least reduces the issue.




Mine has always done this, I have even sent it back...no fault found... over the last year I have come to believe it has something to do with the HDMI signal. I have noticed it actually crashes either immediately after turning on the TV or changing the TV input to the magic TV (I never turn the Magic TV off)




Matthew




199 posts

Master Geek
+1 received by user: 10


  # 1093748 22-Jul-2014 15:18
Send private message

When downgrading to 3.17, I can simply get put the 3.17 version on the flashdrive then? Does downgrading work the same as upgrading?

Could I actually go from 3.18 to customised 3.17 with the 4 minute skip? Is there still a link for this version?

1709 posts

Uber Geek
+1 received by user: 266


  # 1093769 22-Jul-2014 16:00
Send private message

My Magic TV 3600 also reboots itself every so often, usually when I switch it on from stand-by and switch TV input over to it.

Another problem I have is the sound suddenly going.  This sometimes happens after I fast-forward through an ad break, when I resume normal play I have no sound.  Sound is routed through a Panasonic home theatre and I have to turn that off and on again to get sound back.  I'm thinking it's some strange HDMI fault, although I've tried changing the cables once.  And when I do turn the HT off it takes about a minute to turn off whereas normally it only takes a few seconds, so something is really screwing it up.

90 posts

Master Geek


  # 1093786 22-Jul-2014 16:33
Send private message

To get around the sound not coming on, just pause and press play again.

 
 
 
 


72 posts

Master Geek
+1 received by user: 14


  # 1093790 22-Jul-2014 16:41
Send private message

RustyViewer: When downgrading to 3.17, I can simply get put the 3.17 version on the flashdrive then? Does downgrading work the same as upgrading?

Could I actually go from 3.18 to customised 3.17 with the 4 minute skip? Is there still a link for this version?



On this page:  (unsure about downgrading)

http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=43120&page_no=64

991 posts

Ultimate Geek
+1 received by user: 46


  # 1093794 22-Jul-2014 16:49
Send private message

I've seen that HDMI sound issue too but I thought it was the TV playing up.

RustyViewer: When downgrading to 3.17, I can simply get put the 3.17 version on the flashdrive then? Does downgrading work the same as upgrading?

Could I actually go from 3.18 to customised 3.17 with the 4 minute skip? Is there still a link for this version?


Yes it should install
http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=43120&singlepage=yes&page_no=2#528668
The Magic TV has a procedure to recover from failed firmware flashes too.

I reboot the Magic TV once per week. It lacks a true standby mode so restarting it should improve stability. There is a restart option in the System menu for doing this.





199 posts

Master Geek
+1 received by user: 10


  # 1093855 22-Jul-2014 19:13
Send private message

I've had the sound issue too. I've also noticed it stalls sometimes when rewinding at 4x speed.

cb1

269 posts

Ultimate Geek
+1 received by user: 15


  # 1094121 23-Jul-2014 11:35
Send private message

RustyViewer: The title says it. Since I upgraded to 3.18, my Magic TV seems to randomly reboot about once a week. Why is this?

Also, is there a customised 3.18 around that has the skip buttons at 4 minutes instead of 10?


Latest patched version allowing skipping is discussed at

http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=62095&page_no=2

The 'restart almost immediately after powering on' issue has been around for a while (unfortunately!) Doesn't seem to be any updates forthcoming from Magic tv for this.




cb

1709 posts

Uber Geek
+1 received by user: 266


  # 1094192 23-Jul-2014 13:42
Send private message

fatjulio: To get around the sound not coming on, just pause and press play again.

Tried that, doesn't help.

It's the home theatre that is having the problem, even turning the Magic TV off and on doesn't get the sound back.  I have to restart the HT.

But it only happens (occasionally) when I'm fast forwarding through something on the Magic TV.

1709 posts

Uber Geek
+1 received by user: 266


  # 1094193 23-Jul-2014 13:44
Send private message

For those people that have seen the sound problem, how are you getting your sound (TV, home theatre, something else)?

Mine is piped through my Panasonic home theatre.

191 posts

Master Geek
+1 received by user: 5

Trusted
MagicTV

  # 1095013 24-Jul-2014 15:10
Send private message

cb1:
RustyViewer: The title says it. Since I upgraded to 3.18, my Magic TV seems to randomly reboot about once a week. Why is this?


The 'restart almost immediately after powering on' issue has been around for a while (unfortunately!) Doesn't seem to be any updates forthcoming from Magic tv for this.


Actually when this problem was first reported, some 3.19 beta firmwares were made.  However, before the beta process could reach any conclusion, multiple users confirmed that a transmission change fixed their reboot problem:
http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=43120&page_no=84

The last 3.19 beta 5 firmware was posted here:
http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=62095&page_no=4#921162

Users still have this reboot problem should perform a factory reset, and may also try not standing by the Magic TV, and let it run 7x24.




LUMIN Network Music Player, Magic TV New Zealand and Australia firmware lead



199 posts

Master Geek
+1 received by user: 10


  # 1095030 24-Jul-2014 15:44
Send private message

Well I've downgraded to customised 3.17 and I'm happy. :)

 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | ... | 19
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei's scholarship programme showcases international business to Kiwi undergrads
Posted 22-Jul-2019 17:53


Spark Sport launches across a range of new devices
Posted 22-Jul-2019 13:19


Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.