Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




958 posts

Ultimate Geek


#191527 7-Feb-2016 14:44
Send private message

Twice in the last three days my S4 on 5.0.1 has been displaying a text message that appears to be from (I don't recall a message)

 

WAP_PUSH_SI! and then the message is blank and difficult to delete.

 

I've no idea where it's come from, I'd been in Oz for a week, but no new apps, and my phone has been doing quite a few auto updates in the last 48 hours. Which is normal, I'm often away from wifi during the week, so normally the apps will update once I'm home. I've got no idea what this is, or whether it's something sinister or not.

 

This is how it appears in my inbox. I don't actually text much anymore, just a handful of contacts really.

 


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
144 posts

Master Geek
Inactive user


  #1486996 7-Feb-2016 14:54
Send private message

http://help.vodafone.co.nz/app/answers/detail/a_id/3230/~/what-is-a-wap-push%3F


19282 posts

Uber Geek
Inactive user


  #1487002 7-Feb-2016 15:10
Send private message

Just disable WAP push under message settings

 
 
 
 


8 posts

Wannabe Geek


  #1487310 8-Feb-2016 11:18
Send private message

mudguard:

Twice in the last three days my S4 on 5.0.1 has been displaying a text message that appears to be from (I don't recall a message)


WAP_PUSH_SI! and then the message is blank and difficult to delete.


I've no idea where it's come from, I'd been in Oz for a week, but no new apps, and my phone has been doing quite a few auto updates in the last 48 hours. Which is normal, I'm often away from wifi during the week, so normally the apps will update once I'm home. I've got no idea what this is, or whether it's something sinister or not.


This is how it appears in my inbox. I don't actually text much anymore, just a handful of contacts really.





Mudguard :

I'm having the same issue - it began just a few days ago on Feb 6, 2016. I'm on galaxy s4 on KitKat. I'm in the US.

It seems it's not really a wap push SI. If you delete the message - it's hard to delete - then put your phone in airplane mode, and reboot, it will reappear with the date and time of the boot date and time. So, it's not coming over the air.

I fear it's from some app that I recently updated, but I've Uninstalled the apps I can do without, and it still appears. There are a few more to uninstall.

I think it could possibly be from :

ColorNote
Medisafe
Amazon apps app
Beepngo
Espn
Lumosity
SwiftKey beta

Setting to not receive wap as suggested in this thread didn't help me. I turned off all pushes, including emergency. But, since it appears at boot even when the phone is in airplane mode, it is being created by something on my phone.

I've scanned with malwarebytes and avast. Says phone is clean.

I have switched my messaging app from the Samsung messages app to google messenger, and the offending message isn't in the list. But, if I open Samsung messages, it is still there.

So, do you have and recently updated any of the same apps I just listed above?

Have you solved the problem otherwise?

Thanks,

quixotic1



10 posts

Wannabe Geek


  #1487347 8-Feb-2016 12:08
Send private message

I'm having the same issue. The only app I gave in common with the previous post, is SwiftKey Beta.

I, tried the Google Messenger appapp, and the 'Wap_push_si' message was not there.

It reappears, after reboot, in the stock messages app.

I will try uninstalling SwiftKey Beta. Turning it off, made no difference.

KarlWS
Geneva, Indiana
USA

10 posts

Wannabe Geek


  #1487368 8-Feb-2016 12:18
Send private message

Uninstalling SwiftKey Beta made no difference, whatsoever. The 'Wap_push_si!" reappears!

10 posts

Wannabe Geek


  #1487371 8-Feb-2016 12:20
Send private message

I also tried deleting the app data and cache, and it still shows up, after reboot.

8 posts

Wannabe Geek


  #1487382 8-Feb-2016 12:35
Send private message

I was really hoping we were onto something. Ok. Here's my full list of recently updated - regardless of whether I suspect it as being a problem and including those apps I already uninstalled with no success. How does this list compare?

Beepngo
Easy Uninstaller
ESPN
Google photos
Google play movies and tv
Lumosity
medisafe
Google messenger
Opera
Snapseed
Spotify
SwiftKey beta
Yelp
ColorNote
Amazon apps app
Sudoku4ever (maybe, not sure)

Uninstalled already:
Easy Uninstaller
Smart ruler (by smart tools)
Thread pitch (by smart tools)

I'm on tmobile. With a galaxy s4 at KitKat. You?

We gotta be onto something. Presume your issue just settled recently too?

 
 
 
 




958 posts

Ultimate Geek


  #1487385 8-Feb-2016 12:38
Send private message

The only app I have in common is SwiftKey. I don't know if it's the beta version, it's a paid version. It hasn't come back since disabling push messages since yesterday. I'll try restart it.

10 posts

Wannabe Geek


  #1487387 8-Feb-2016 12:43
Send private message

Anyone using the NHL app?

I have a Samsung Galaxy S6 active, with Android OS v5.1.1.

8 posts

Wannabe Geek


  #1487412 8-Feb-2016 12:57
Send private message

No. I have MLB, but it seems to be a different dev and it hasn't updated in a couple months.

@mudguard: you say turning off wap push worked for you? You have a galaxy s4, right? Are you using the stock messaging app? Make sure the offending message is actually deleted before rebooting. Also, not sure about a paid version of SwiftKey. You would know if you were using the beta version. You had to sign up to get it. .

Btw - super bowl is on. I'll be out of commission for the most part for the next couple of hours. Sorry. But, I hope we can keep on top of this. I'd like to solve it.

Does anyone have a feel for this? Virus, malware, spyware, adware, or just a bug somewhere in some app? Has anyone had any of their contacts complain about also receiving?

10 posts

Wannabe Geek


  #1487457 8-Feb-2016 13:18
Send private message

I changed default message app to Google Messenger. Rebooted. No sign of it in Google Messenger. Opened Messages, and it's there, again.

[img]https://cdn.geekzone.co.nz/imagessubs/blog9145f85a248b1ecd49aeed95fe50880d.jpg[/img

10 posts

Wannabe Geek


  #1487458 8-Feb-2016 13:20
Send private message

I changed default message app to Google Messenger. Rebooted. No sign of it in Google Messenger. Opened Messages, and it's there, again.

[img]https://cdn.geekzone.co.nz/imagessubs/blog9145f85a248b1ecd49aeed95fe50880d.jpg[/img

UHD

656 posts

Ultimate Geek
Inactive user


  #1487467 8-Feb-2016 13:37
Send private message

Has anyone just tried disabling WAP push?




958 posts

Ultimate Geek


  #1487489 8-Feb-2016 13:45
Send private message

quixotic1: You have a galaxy s4, right? Are you using the stock messaging app? Make sure the offending message is actually deleted before rebooting.


And it's back again. Using the stock message application.

10 posts

Wannabe Geek


  #1487492 8-Feb-2016 13:52
Send private message

I've disabled Messages, and am now using Google Messenger for SMS, until this gets figured out.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28


Apple announces Mac transition to Apple silicon
Posted 23-Jun-2020 08:18


OPPO A72 a top mid-tier smartphone
Posted 19-Jun-2020 18:02


D-Link A/NZ launches new smart AX1500 Wi-Fi 6 Router
Posted 19-Jun-2020 15:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.