Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


# 242561 3-Nov-2018 15:34
Send private message

 

I have had Sky for some time and never managed to get "On Demand" working correctly. I have just put in a new Spark HG659b modem for my fibre and have tried "On Demand" again and still find it does not connect correctly. I have added Sparks internet settings manually after getting some advise from the LAN forum and that has give me an "OK" internet connect every time I run a test yet when I try and use "On Demand" I get a 0536 error which means there is no Internet Access.

 

If I turn off the Sky box the "On Demand" works sometimes for a few minutes but then the "No Internet" error come back yet when I test the connection it is ok.

 

What a pain, I have tried both the wifi and ethernet connections and get the same results.

 

Should I try re-setting my Sky box? if I do this will I loose my saved programs?

 

I see from previous posts other have had the same problem. I would love to get "On Demand working before Christmas. I know its not the Spark modem as it is new ( I got Spark to swap it but my Sky box does the same on this new modem as what it did on my old one)

 

Can anyone advise what I need to do to fix this.

 

Regards

 

 

 

Gordon 

 


Create new topic
2325 posts

Uber Geek

Lifetime subscriber

  # 2119106 3-Nov-2018 16:01
Send private message

I already did advise in the other thread. Troubleshoot by using a cable and a static IP address on mySky rather than relying on DHCP leases. If mySky still won't connect then contact Sky.

 

I also gave an alternate wireless solution, Nanostation M2 in station mode with static IP, works great with a Huawei HG659, you simply plug in patch lead between NS and mySky (also use a static IP).

 

Note: When I still had a mySky I noted that it would simply not renew the DHCP lease on occasion. Static IP address is the solution.


1787 posts

Uber Geek


  # 2119107 3-Nov-2018 16:05
Send private message

Could try pushing the red button.

I’ve got older mysky, which on that one a panel that opens is on right side of decoder, smart card goes in there and below it is a red button.

Doesn’t lose programs but can take about 5 minutes to boot fully up.

I use Sky link and had it with Spark modem and fritz box 2degrees, it plays up on both, and once won’t connect have to press red button, it’s a pita because it only works from a few hours to days before has to be done again.

With Ethernet I set a static IP, with the Spark modem I think from memory last number just got to be below 60, outside DHCP range, this seemed to work reliably for me, but haven’t tested long term.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.