Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5569 posts

Uber Geek
+1 received by user: 744

Trusted
Subscriber

Topic # 96517 29-Jan-2012 20:21
Send private message

Hi,

I just got a TiVo and I'm trying to figure out how to make HDMI work. The setup poster says to go to www.mytivo.co.nz/support for information on using HDMI, but there doesn't seem to actually be any documentation there (a search for "hdmi" simply gives a list of ports and specs).

I've connected via component in the meantime but can't find any output options. How do I enable the HDMI output?

Thanks :)

Create new topic

Stu

Hammered
4576 posts

Uber Geek
+1 received by user: 861

Moderator
Trusted
Subscriber

  Reply # 574710 29-Jan-2012 20:27
Send private message

It should just work. One unit here at home is connected via HDMI and my parents unit is also connected via HDMI. Plug and go in both cases. A cable issue perhaps? Or input selection on your TV?



5569 posts

Uber Geek
+1 received by user: 744

Trusted
Subscriber

  Reply # 574711 29-Jan-2012 20:29
Send private message

Hmm. I know that the TV and cable are fine because I can plug the same cable into the Blu-ray player and see its output. If I then swap the cable over without touching anything else, I get the "blue screen of death" (i.e. no signal).

 
 
 
 


1511 posts

Uber Geek
+1 received by user: 110


  Reply # 574712 29-Jan-2012 20:29
Send private message

Haven't got a TiVo but maybe look here
http://support.tivo.com/app/answers/detail/a_id/146 

2608 posts

Uber Geek
+1 received by user: 1092


  Reply # 574717 29-Jan-2012 20:41
Send private message

It should just work. You could have a look in the video output settings, maybe the resolution it is trying to use is incompatible with your tv. Go to messages and settings>settings>video>video output format. Have you activated the TiVo device online?




Always be yourself, unless you can be Batman, then always be the Batman





5569 posts

Uber Geek
+1 received by user: 744

Trusted
Subscriber

  Reply # 574718 29-Jan-2012 20:46
Send private message

I've just tried a different cable and connected it to a different port on the TV and it's still not working. Yes, the Tivo is activated. I've connected it through component in the meantime but even then I can't get HD; the menus etc are in SD even if I choose "Fixed 1080i" in the menu (the TV doesn't flicker when I change modes so I suspect that it's not actually changing). TV1/2/3 are also in SD.

1845 posts

Uber Geek
+1 received by user: 142


  Reply # 574738 29-Jan-2012 21:25
Send private message

The issue may be you switching it over while on.

HDCP and sync means it may need to handshake on start. My STB won't boot properly via the receiver if they start from the remote in the wrong order due to handshake error.



5569 posts

Uber Geek
+1 received by user: 744

Trusted
Subscriber

  Reply # 574739 29-Jan-2012 21:26
Send private message

I've power-cycled the Tivo with the cable connected. No luck there.

2608 posts

Uber Geek
+1 received by user: 1092


  Reply # 574750 29-Jan-2012 21:44
Send private message

You wont get HD via component cables. Have you tried altering the video output settings? I have a TV that wont accept some of the settings. As you have eliminated the cable and the TV then if fiddling with the output settings doesn't work I would suggest contacting Hybrid. It could be your TiVo is faulty.




Always be yourself, unless you can be Batman, then always be the Batman



2000 posts

Uber Geek
+1 received by user: 207

Trusted

  Reply # 574795 30-Jan-2012 05:54
Send private message

another way to change output format is to connect the hdmi cable to tv, then on the tivo box itself press that 'Format' button. it should change from fixed, native,hybrid etc. I also had that problem when i first bought hdmi for my tivo.






5569 posts

Uber Geek
+1 received by user: 744

Trusted
Subscriber

  Reply # 574803 30-Jan-2012 07:32
Send private message

scuwp: You wont get HD via component cables.

Component cables are capable of HD and the manual confirms this; "Component Video provides a high-definition picture using a Component Video cable (included). Connect a separate cable for audio."
Are you thinking of composite?

sonyxperiageek: another way to change output format is to connect the hdmi cable to tv, then on the tivo box itself press that 'Format' button. it should change from fixed, native,hybrid etc. I also had that problem when i first bought hdmi for my tivo.

I've cycled through all of the Format options and I can see them changing on the front panel but nothing changes on the TV.

I didn't mention this in my first post but it's actually my parents' Tivo. If I get a chance today then I'll bring it up to my place and see whether it works here, just in case their TV is doing something silly.

367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 574804 30-Jan-2012 07:33
Send private message

When you say "power cycled" you turned the tivo off at the wall or pulled the power plug out of the back of it? Also you have turned the tv off completely (not just standby) before pugging the cables in? And you have unplugged the componet cables and audio cable from the tivo?

What tv do you have? 



5569 posts

Uber Geek
+1 received by user: 744

Trusted
Subscriber

  Reply # 574874 30-Jan-2012 11:16
Send private message

Tried it at my place (starting from everything switched off) and it doesn't work here either. Off to Noel's now...



5569 posts

Uber Geek
+1 received by user: 744

Trusted
Subscriber

  Reply # 574887 30-Jan-2012 11:51
Send private message

...and the replacement worked immediately. Thanks to all of you for your help :)

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Behind Spark’s slow-burn 4.5G plan
Posted 26-Jun-2017 16:23


Red Hat unveils production-ready open source hyperconverged infrastructure
Posted 23-Jun-2017 22:10


Whatever ailed Vodafone broadband … seems to be fixed
Posted 23-Jun-2017 14:10


VMware NSX Meets Stringent Government Security Standards with Common Criteria Certification
Posted 22-Jun-2017 19:05


Brother launches next-generation colour laser printers and all-in- ones for business
Posted 22-Jun-2017 18:56


Intel and IOC announce partnership
Posted 22-Jun-2017 18:50


Samsung Galaxy Tab S3: Best Android tablet
Posted 21-Jun-2017 12:05


Wellington-based company helping secure Microsoft browsers
Posted 20-Jun-2017 20:51


Endace delivers high performance with new 1/10/40 Gbps packet capture card
Posted 20-Jun-2017 20:50


You can now integrate SMX security into Microsoft Office 365, Google and other cloud email platforms
Posted 20-Jun-2017 20:47


Ravensdown launches new decision-making tool HawkEye
Posted 19-Jun-2017 15:38


Spark planning to take on direct management of all consumer stores
Posted 19-Jun-2017 10:03


Qrious acquires Ubiquity
Posted 14-Jun-2017 12:21


Spark New Zealand prepares for 5G with Nokia
Posted 14-Jun-2017 12:16


The future-proof 10.5-inch iPad Pro
Posted 13-Jun-2017 18:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.