Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 150889 6-Aug-2014 19:11
Send private message

Hi everyone

Just trying to setup a new Chromecast and getting the following message

"Something went wrong. We weren't able to find your Chromecast on the network

1. Ensure you are not connected to VPN.
2. If you have Dual Band (2.4 and 5GHz) router - ensure it is not in AP isolation mode
3. If your router has MAC Whitelisting - your network allows this device and your Chomecast to join"

Modem details are

Manufacturer: NetComm Wireless Product Class: NF4V Software Version: GURNV5.OT132A-8-NC.Orcon-R5B019.EN 


I have UPNP enabled, but I'm not entirely sure what I'm doing with the rest of the router settings and don't want to be tinkering with something I don't understand. Anyone with some knowledge on what I need to be doing here? the Google support page it directs you to doesn't offer much help beyond telling me I must have UPNP turned off.

Create new topic
713 posts

Ultimate Geek
+1 received by user: 227

Trusted
Subscriber

  Reply # 1103595 6-Aug-2014 19:46
Send private message

Let's ask the obvious questions first:

What are you trying to use to configure the Chromecast with?  Phone, Tablet, or ?  And is that device connected to your Orcon WiFi?

You've mentioned UPNP; there's a setting for that on the Orcon Netcomm you could try - "Advanced Setup" (left hand menu), "uPNP"; there is a tick-box for enable/disable.




4 posts

Wannabe Geek


  Reply # 1103597 6-Aug-2014 19:52
Send private message

Haha whoops, certainly should have pointed that out.

Trying to setup from my computer running Windows 7.

UPNP is enabled. Was one thing I could check in the router without being concerned I was going to screw up something and asked on here :)

To clarify, by the Google support telling me I must have UPNP off, I mean their troubleshooting advises that the problem I'm having is due to it being off and that it should be on.

713 posts

Ultimate Geek
+1 received by user: 227

Trusted
Subscriber

  Reply # 1103603 6-Aug-2014 20:08
Send private message

OK; it might pay to check that UPNP services are also enabled on Windows.

Right-click "My Computer" on the desktop, choose "Manage", then when "Computer Management" appears, select "Services & Applications", then "Services".  Scroll down and see if "SSDP Discovery" is "Started".  You could check "UPnP Device Host" service too, but I'm pretty sure that's when something else tries to find a service on Windows, rather than the other way round; still wouldn't hurt to check.



4 posts

Wannabe Geek


  Reply # 1103608 6-Aug-2014 20:14
Send private message

Took a look, both of those were already "started".

713 posts

Ultimate Geek
+1 received by user: 227

Trusted
Subscriber

  Reply # 1103620 6-Aug-2014 20:37
Send private message

I don't have a chromecast device myself, so running out of options for being helpful, I'm afraid.

The message you had above mentioned ensure it is not in AP isolation mode, on the Orcon router, you can check that by going to the "wireless" menu, and making sure "Clients Isolation" is NOT checked.

Apart from that, I think we'll need to wait for someone with more experience with the Chromecast to help...



4 posts

Wannabe Geek


  Reply # 1103629 6-Aug-2014 20:46
Send private message

Clients Isolation is definitely not checked. 

Thanks mate, you've helped rule out a couple of things at the very least :D

752 posts

Ultimate Geek
+1 received by user: 33


  Reply # 1103661 6-Aug-2014 21:26
Send private message

I bought a TP-Link TL-WA801ND to use as a wireless AP and the Chromecast absolutely would not connect to it. I tried downgrading firmware and nothing helped. Finally, I flashed Open-WRT and the Chromecast hasn't had any trouble with it since.

You may find that the router and chromecast simply don't get along.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.