Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




8 posts

Wannabe Geek


Topic # 160168 26-Dec-2014 20:44
Send private message

I've just aquired a WD TV (latest generation) and I'm having some issues with getting it to see my USB HD.  Currently I have the USB HD attached to my router - I can find the hard drive on my network on my laptop. My Samsung bluray player can also find it and stream from it without problems. The WD TV doesn't find it, however, and I'm at a loss as to what to do next to try and make it work (The WDTV is hardwired to the router). It is communicating okay with the network as I have streamed things directly off my laptop hard drive without issue. The router is one provided by Vodafone, DLNA is enabled. Any suggestions as to how to troubleshoot?

Thanks

Tim

Create new topic
738 posts

Ultimate Geek
+1 received by user: 205


  Reply # 1204296 26-Dec-2014 23:09
Send private message

I have not plugged a HDD into a vodafone modem before, I have tried it on my DGND4000 and the performance was poor at best.

Plug you HDD into the WD TV, you can then use this as a network share and way faster than the router. The HDD even works when the WDTV is tuned off.

Cheers
John




I know enough to be dangerous


15 posts

Geek


  Reply # 1205524 29-Dec-2014 15:03
Send private message

Hi Tim, sorry to hear about the problems with the WD TV there.

There are several possible causes for this problem.

1) Unsupported file format or codec.
http://wdc.custhelp.com/app/answers/detail/a_id/3544

2) Firmware updates.
http://wdc.custhelp.com/app/answers/detail/a_id/7

3) Compatible file systems for all WD TV models.
http://wdc.custhelp.com/app/answers/detail/a_id/2726

4) List of compatible media file types for all WD TV and WD Elements Play Products.
http://wdc.custhelp.com/app/answers/detail/a_id/2698

On top of that, make sure the cables and drive are good, or contact Western Digital for further technical support here, if you haven't done so already.
http://wdc.custhelp.com/app/answers/detail/a_id/1048

Also, if the drive is larger, it may take a while for the WD TV to fully index the drive.

Hope you'll find these information helpful.

Cheers,

Tommy Kwan

 
 
 
 


2589 posts

Uber Geek
+1 received by user: 1238


  Reply # 1205662 29-Dec-2014 18:16
Send private message

I also had issues with using a drive connected to my router (Belkin). It wasn't that it wouldn't connect, it's just that the throughput on the USB ports of most routers (mine included) seems to be horrible. I wasn't getting enough for consistently smooth playback, even for SD encodes.

Either connect the drive directly to the WD unit (as SATTV suggests), or upgrade the hard drive so something like a MyBook live which connects to the router using ethernet. The results of either of these approaches should hopefully be much better.



8 posts

Wannabe Geek


  Reply # 1206147 30-Dec-2014 16:54
Send private message

Thanks all.  Connecting the hard drive to the WDTV has solved the problem. I didn't think I'd still be able to see the and write to the drive on the network if I did that, but I can so all is good!

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.