Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

Topic # 34858 30-May-2009 17:29
Send private message

OK I have now started seeing the recorded program naming bug start to appear in Mediacentre.

What I am interested in knowing is what software are people using to import the EPG that are seeing this issue and what source are they using.

For myself I am using Big screen EPG and the source is haventech.

Be good if we could confirm if it is a bug in the importer, Win7 or the xml source.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

Create new topic
1985 posts

Uber Geek
+1 received by user: 265

Subscriber

  Reply # 220805 2-Jun-2009 12:17
Send private message

I too am using Big Screen EPG and Haventech.

I've also noticed that the issue largely (only even?) occurs on channels 1, 2 and 3.



2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 220807 2-Jun-2009 12:21
Send private message

Satch: I too am using Big Screen EPG and Haventech.



I've also noticed that the issue largely (only even?) occurs on channels 1, 2 and 3.


Not sure if you have seen but the guy for BSE has found that it is a bug in his software. Downside is that from what he has said so far to fix you have to resetup your channels which because I have it setup for Telstra digital is quite a lot of setting up Frown







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

 
 
 
 


1985 posts

Uber Geek
+1 received by user: 265

Subscriber

  Reply # 220815 2-Jun-2009 12:41
Send private message

Oh I haven't. Been off the net for a few days. I'll go over and check on the Aussie forums. Thanks.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.