Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




18 posts

Geek


# 40557 30-Aug-2009 20:09
Send private message

I run a 5.8Ghz DSE AV sender / receiver connected to the TV SCART out on the MySky HDi via a SCART / RCA cable adapter. The video output is set to Option 2 SD TV Scart / SD S-Video as this is the only output that seems to work at all. The phono AV video + audio outputs don't work at all. Line of sight between sender and receiver is OK and distance is not more than ten metres.

The problem is that the received picture is in black & white and the audio quality is poor.

The strange thing is that this is all used to work fine, but stopped literally overnight without apparent reason. I can only think an electrical storm might have caused power loss and the systems re-booted to different / default configurations or perhaps a Sky software upgrade was automatically installed which has caused problems.

Normal causes such as conflicting wireless don't apply as PC wifi and microwave are at 2.4Ghz and the phones are at 1.8Ghz. We don't use auto door gear and the nearest neighbours are 500 metres away.

Any thoughts and ideas as to how to get a colour picture and normal sound would be much appreciated.

Create new topic
3894 posts

Uber Geek
+1 received by user: 904

Lifetime subscriber

  # 251902 31-Aug-2009 10:28
Send private message

I have found that my MySkyHDi was 'losing' the composite out video from the VCR scart. A soft reboot (holding red button on STB for about 5 seconds) brought things back to normal.
Your black and white picture may be due to the sender receiving only the 'luminence' part of the signal from s-video where it is expecting chrominance (?) as well from its solitary composite video input.
Sorry some Noddy questions (please don't be insulted)
Have you tried using option 1 on the MySkyHDi (SD composite/SD composite) again?
Have you tried using the VCR scart instead of the TV scart?
Have you got another AV appliance you can use to check out the sender?
Does the problem occur on all Sky channels (or just the copy protected ones)?




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.



18 posts

Geek


  # 253466 5-Sep-2009 23:32
Send private message

Many thanks Dingbatt.....I tried the soft reboot as per your suggestion and it cleared the problem and gave me three out of four video output options .

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.