Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




22 posts

Geek


#59432 6-Apr-2010 09:45
Send private message

When I first built this media centre I was very enthusiastic about the Windows7 beta & release candidates, and I ran the input from standard Sky decoder on s-video and the output through an nvidia GS-8400 s-video output because I was using a legacy standard definition CRT television. I've since bought a genuine copy of Windows7 64-bit, fresh install.

To be honest, when I compared the picture quality through the media centre with direct composite output from the Sky decoder, the colour was a bit smeared and I could see individual picture frames on fast action (while the Sky output was smooth).

In the weekend I bought a new LG monitor with HDMI, DVI and VGA inputs, native 1900 x 1080. When I tested the HDMI interface on Freeview terrestrial channels 1, 2 and 3, the picture frames stuttered to the point of being unwatchable. My expectation was that I would finally be watching Freeview in High Definition. The task manager didn't show excessive processor, probably 30-40% over the 2 cores. 

What kind of picture quality are you seeing from your media centre, compared to the results from dedicated boxes such as MySkyHDi, Freeview boxes and DVD/Bluray players? Particularly across HDMI.

My expectation was high, I was thinking the media centre should be able to do every function a dedicated box could do and more, but this HDMI picture quality has hugely disappointed me.


 

Create new topic
BDFL - Memuneh
67787 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #315265 6-Apr-2010 11:23
Send private message

I get very good quality HD picture over HDMI out of my Dell Zino HD (with ATI Mobility Radeon card and HDHomeRun DVB-T)...

Are you using the latest NVIDIA drivers? You haven't installed any third party H.264 codecs by any chance (you shouldn't need any).




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


631 posts

Ultimate Geek


  #315291 6-Apr-2010 12:54
Send private message

Do you get the same issue on any of the non-HD channels? ie. anything other than 1, 2, 3 or the Freeview Demo channel?

It could be that the onboard video is struggling to cope.

 
 
 
 


2584 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #315301 6-Apr-2010 13:18
Send private message

Does sound like something is wrong with the setup. ie is using the wrong codec.

A 8400GS should play Freeview HD fine using the Windows 7 built in codecs.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

32 posts

Geek


  #315319 6-Apr-2010 13:50
Send private message

as a reference, I have an 8400GS + Celeron E1200 and FreeviewHD under Win7 HP x64 is smooth with <10% processor usage.

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.