Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




64 posts

Master Geek


# 78928 10-Mar-2011 10:24
Send private message

I've got a problem with mediaportal that I need help with. I can mount and play a DVD image in WMP with no issues. But when I play the same image through MP it is jerky and blurred. I've rolled back my drivers to 84.21, reinstalled purevideo, reinstalled combined codec pack, tried all of the DVD playing options from the drop-down menu in MP with no success. 

Just wondering why mediaportal and WMP create such different experiences...
 

Create new topic

dan

1143 posts

Uber Geek

Lifetime subscriber

  # 447324 10-Mar-2011 15:11
Send private message

MP you can choose what codecs you use for DVD Disks / Images in the configuration under codecs and renderer

whats it set to?



64 posts

Master Geek


  # 447333 10-Mar-2011 15:39
Send private message

Thanks Dan. I've tried them all. Most made no difference, some made it worse.
TV and .ts playback is fine. Problem only happens with .isos.

 
 
 
 


384 posts

Ultimate Geek


  # 447500 11-Mar-2011 10:23
Send private message

I'll try an image tonight and see what the results are.




Support a locally made Linux based Operating System, try Linux Lite.
Download Linux Lite

1091 posts

Uber Geek


  # 447782 12-Mar-2011 12:27
Send private message

Use graph edit to compare what codecs MediaPortal and WMP are using. (Connect to remote graph)






64 posts

Master Geek


  # 449226 17-Mar-2011 13:28
Send private message

Couldn't get grpah edit to connect with the WMP11 video, but it showed the Mediaportal video wasn't using the codecs that I told it to (always used the default ones). I think I might have fixed it by setting the deinterlace mode to 'bob' though; will check again tonight.

1139 posts

Uber Geek

Trusted

  # 449245 17-Mar-2011 14:30
Send private message

password1: Couldn't get grpah edit to connect with the WMP11 video...

That is to be expected. Most commercial apps don't allow remote graph connections.

... but it showed the Mediaportal video wasn't using the codecs that I told it to (always used the default ones)...

Huh!
What version of MP, and what codec settings were you changing? For DVDs, you need to set the DVD codecs, not the video or TV codecs. Wrong deinterlacing method could definitely make the image look terrible...
(FYI, I'm part of the MP dev team.)




64 posts

Master Geek


  # 449261 17-Mar-2011 15:17
Send private message

Hi mm1352000, thanks for the reply.
Was using the dvd discs/images codecs section of MP config. I was able to choose ffdshow and others, but MP would still use MPC (Gabest) (said graphedit). MP v 1.1.0.0.

As I say, I'll check again tonight.

 
 
 
 


2860 posts

Uber Geek


  # 449322 17-Mar-2011 18:19
Send private message

I'd recommend formatting your computer and install mediaportal + saf codec pack for mediaportal.




HTPC / Home automation (home assistant) enthusiast.




64 posts

Master Geek


  # 449768 18-Mar-2011 22:36
Send private message

Have run some tests. No matter what video codec I choose, MP always uses MPC (Gabest). It is this way for TV and for DVDs.
Not keen on reinstalling MP. Using the bob interlacing setting seems to help with my original problem.

1091 posts

Uber Geek


  # 449775 18-Mar-2011 23:00
Send private message

You could unregister MPC if you don't want to use it. Or at least to see what happens.




Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.