Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


247 posts

Master Geek
+1 received by user: 10

Trusted

Topic # 24428 23-Jul-2008 21:49
Send private message

Hi team,

I've been reading this forum for some months now and have enjoyed all the info shared by the community.

I'm currently trying to set up a Vista MCE using a Hauppauge HVR-4000 to no avail. Frown

Hopefully I'll be able to sort it out with the help from more experienced gurus here...

In time I hope to use my Xbox 360 as a media extender but gotta get MCE working on the Vista box first.

Cheers, Paul.

Create new topic
3147 posts

Uber Geek
+1 received by user: 955

Trusted
Lifetime subscriber

Reply # 150920 24-Jul-2008 12:23
Send private message

There's plenty of people here who'll be able to provide good advice on that.  Welcome to Geekzone Paul!


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.