Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




196 posts

Master Geek


Topic # 12940 14-Apr-2007 22:26
Send private message

Im trying to use the call diversion serivce "Immediate" as per the instructions on Telecoms website (http://www.telecom.co.nz/content/0,8748,101599-201398,00.html) and im getting a disconnected tone (the others work fine) - is it just my phone or is it down at the moment?????

Create new topic
104 posts

Master Geek


  Reply # 67142 15-Apr-2007 10:07
Send private message

It may be worth giving them a call and ensuring the service is on your phone. Once it is its pretty easy to set up.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.