Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6 posts

Wannabe Geek


Topic # 18355 7-Jan-2008 20:58
Send private message

Ok.....

I have:

2 phone jacks in the house (filters on each)
1 phone line coming into the house (nothing else on the line, faxes, answering machines etc.)
A 502T xtra supplied modem that works

Problem: I am testing a linksys AM300 and linksys RV042 and I have no internet connection.

Setup:

Am300
--------
LAN IP = 192.168.12.1
subnet = 255.255.255.0

RV042
-------
LAN IP = 192.168.30.1
subnet = 255.255.255.0

Ethernet cable from AM300 Internet port to RV042 WAN1 port
Ethernet cable from RV042 LAN1 port to PC NIC

The AM300 is running PPPoA in half bridge mode into the RV042, the AM300 receives IP settings from xtra.
eg:

125.146.67.125
255.0.0.0
125.146.56.423

It passes on the following to the RV042.
eg:

125.146.67.125
255.255.255.255
125.146.56.423

The only difference is the subnet.

Can not even ping internet IP addresses from inside RV042.

Things I have tried:

Different filters.
Different ethernet cables.
Different RJ12 cables.
Unplugged the other phone jack.
Moved the setup to the other phone jack.
Latest firmware.
Disable firewalls everywhere.

Took the AM300 and RV042 to work, it worked with the exact same setup. ISP is xtra on pro plan with static IP.
Took the AM300 and RV042 to another house, it worked with the exact same setup. ISP is slingshot with dynamic IP.
Replaced the AM300 with a D-Link DSL-302G in half bridge mode, subnet given to RV042 was 255.0.0.0
Set the AM300 to full PPPoA mode and I had internet connection. (RV042 needs half bridge to work)
Plugged 2 other laptops into the RV042, no internet connection.

From memory:

Slingshot gave the RV042 a subnet of 255.255.255.240 or something like that and I can not remember what subnet was given to the RV042 at work.

I have tried everything I can think of, is this a subnert issue? An ISP plan issue? HOuse wiring issue?

Help and thanks.

Create new topic
2208 posts

Uber Geek
+1 received by user: 444

Lifetime subscriber

  Reply # 103454 7-Jan-2008 21:39
Send private message

http://www.geekzone.co.nz/forums.asp?ForumId=49&TopicId=17236




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




6 posts

Wannabe Geek


  Reply # 103455 7-Jan-2008 21:42
Send private message

Yea, spent many hours on google. Saw that post and many others.

 
 
 
 


49 posts

Geek
+1 received by user: 1


  Reply # 103477 7-Jan-2008 23:08
Send private message

I had this issue when I first got my AM300.

I found a fix was to download the 1.19.00(T01) firmware and update the modem. http://forums.overclockers.co.nz/showthread.php?p=312426#post312426

It worked fine after that.



6 posts

Wannabe Geek


  Reply # 103622 8-Jan-2008 18:54
Send private message

Already using 1.19.02 (beta) according to linksys support.



6 posts

Wannabe Geek


Reply # 106626 24-Jan-2008 21:48
Send private message

Tried the AM300 half bridged to a Linksys WRV200 today, same result: no internet when plugged into the WRV200, cannot ping any external IP address from the WRV200 web interface...but WRV200 recevies IP settings from my ISP and I have internet when my PC is plugged into the AM300. So odd 

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

NZ and France seek to end use of social media for acts of terrorism
Posted 24-Apr-2019 12:13


Intel introduces the 9th Gen Intel Core mobile processors
Posted 24-Apr-2019 12:03


Spark partners with OPPO to bring new AX5s smartphone to New Zealand
Posted 24-Apr-2019 09:54


Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.