Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




41 posts

Geek
+1 received by user: 3


Topic # 201669 29-Aug-2016 12:04
Send private message

Hi,

 

I am trying to set up a PPPoE (Long story as to why but that's beside the point) all weekend but I cant seem to get it to work. Ive called spark and they gave me the account name as: user@spark.co.nz and the Password as: password, but that did not work. I am not sure what I am doing wrong because when I was over in Brisbane it took me about a minute to set it up on an iinet connection (albiet a rubbish aussie DSL connection. I have posted picture below of what settings I have and what error message arises. I have a fibre100 connection. Any help would be hugely appreciated, I would literally give you a virtual hug.

 

Click to see full size

 

Click to see full size

 

 


Create new topic
Banana?
4517 posts

Uber Geek
+1 received by user: 1080

Subscriber

  Reply # 1619059 29-Aug-2016 12:10
Send private message

Don't you need VLAN tagging as well? Is this set?


738 posts

Ultimate Geek
+1 received by user: 205


  Reply # 1619060 29-Aug-2016 12:14
Send private message

I fell for this too, you set it up with DHCP not PPPoE

 

As Robb said, you need to have VLAN10 on the wan port.





I know enough to be dangerous


 
 
 
 


1292 posts

Uber Geek
+1 received by user: 295


  Reply # 1619061 29-Aug-2016 12:16
Send private message

If you want to use the PPPoE dialer of your operating system you need to set up your HG659b in bridge mode.

 

 

You should only need to follow the first set of instructions under 'Setup the Huawei HG659/HG659b:'

 

https://www.spark.co.nz/help/internet-data/equipment/huawei/hg659-gateway/setup-bridge-mode-huawei-hg659-hg659b/

 

 

Then try again, this time making sure to leave the PPPoE Service Name field empty.

5190 posts

Uber Geek
+1 received by user: 1682


  Reply # 1619067 29-Aug-2016 12:24
Send private message

What do you want to terminate the PPPoE connection - the HG659b or the Mac?

 

If it's the HG659b, then set the Mac to get an IP address from the router via DHCP, then in the router, enter the user/pass in the PPPoE settings, make sure the service name field is blank (empty) and you have VLAN 10 on the WAN port.

 

 


27270 posts

Uber Geek
+1 received by user: 6699

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1619074 29-Aug-2016 12:37
Send private message

Apple are stuck in the dark ages and Airport's don't support VLAN tagging.




41 posts

Geek
+1 received by user: 3


  Reply # 1619077 29-Aug-2016 12:49
Send private message

RunningMan:

 

What do you want to terminate the PPPoE connection - the HG659b or the Mac?

 

If it's the HG659b, then set the Mac to get an IP address from the router via DHCP, then in the router, enter the user/pass in the PPPoE settings, make sure the service name field is blank (empty) and you have VLAN 10 on the WAN port.

 

 

 

 

Terminate PPPoE at the HG659b. Yes I have VLAN 10 enabled. These are my current settings:

 

 




41 posts

Geek
+1 received by user: 3


  Reply # 1619087 29-Aug-2016 12:59
Send private message

Because all I have in the house are various Macs and wanted to see if it was a problem between macs and the spark modem, i decided to see if the playstation, which is wired directly in the modem, would connect via PPPoE (as it did in the past). I also used user@spark.co.nz and 'password' as the password. This was also unsuccessful.


27270 posts

Uber Geek
+1 received by user: 6699

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1619137 29-Aug-2016 13:58
2 people support this post
Send private message

I'm puzzled by what you're trying to do. Maybe you should explain that clearly first.

 

You can't have a router or device behind your Spark router also performing PPPoE. Likewise the Playstation or Airport won't support PPPoE directly into the ONT as neither support 802.1q tagging to add VLAN10.

 

You need to either use the HG659 as your router with the Airport acting solely as an AP behind on the same subnet, OR use the HG659 or similar device to add VLAN10 tagging and use the Airport as your primary router.

 

 


5190 posts

Uber Geek
+1 received by user: 1682


  Reply # 1619203 29-Aug-2016 16:11
Send private message

sbiddle:

 

You need to either use the HG659 as your router with the Airport acting solely as an AP behind on the same subnet, OR use the HG659 or similar device to add VLAN10 tagging and use the Airport as your primary router.

 

 

 

 

Don't think there's an Airport involved - the screenshot is OS X network config (which, as noted, doesn't support VLAN tagging). OS X (as with any other client on the network) can simply be set to DHCP, and the router will hand out an internal LAN address.

 

As for the WAN on the router, sounds like you have entered the correct settings - was this an existing working connection, or new?

 

EDIT: And presumably there is a Spark fibre connection provisioned to the address, not another ISP?


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.