Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


31 posts

Geek


Topic # 30354 5-Feb-2009 11:42
Send private message

We have Telecom FaxAbility which enable a phone number and a fax number on the same phone line. The phone  ring tone is different from the fax ring tone. At the moment have set on "Auto Answer" for receiving fax, and 6 rings (maximum) before receiving.

The machine does not seem to distinguish between phone, and fax, calls. That is why we had to set it as above, to allow us enough time to pick up if it is a voice call.

WE used to have HP Officejet 5610 All-In-One, which had settings for FaxAbility. This enable us to set to receive fax automatically after one ring. The machine will not receive automatically if it is a voice call.

Please does anyone know whether the HP Officejet Pro 7590 can be set up for FaxAbility so that it works like the 5610? I have tried searching the Telecom website, it is not helpful on specifics. The HP Help and Support is not much better, as they are based overseas, and don't seem to understand our FaxAbility.

Would appreciate any information / suggestions.

Create new topic
15 posts

Geek


  Reply # 194237 5-Feb-2009 11:55
Send private message

The user manual makes mention of distinctive ring settings.  Have you tried any of those?

2970 posts

Uber Geek
+1 received by user: 288


  Reply # 194238 5-Feb-2009 11:57
Send private message

Yea look for Distinctive Ring setting and turn it on.
Normally you would have the machine set to Manual answer with this turned on as well.






31 posts

Geek


  Reply # 194276 5-Feb-2009 14:26
Send private message

Hi Guys

Thanks for your quick replies.

Yes I have tried the distinct ring tone setting. Unfortunately the number of rings for the voice, and fax, tones are the same, ie two. So when I set to two rings, the fax does not pick up at all.

21463 posts

Uber Geek
+1 received by user: 4362

Trusted
Subscriber

  Reply # 195427 11-Feb-2009 23:17
Send private message

Sounds unsuitable for you if it wont work. Talk to the place you got it from and send it back if its still not going to do it.

Or, get yourself fax to email off 2talk for about what you pay for the faxabiliy off telecom and never get woken to a fax call again.




Richard rich.ms

63 posts

Master Geek
+1 received by user: 2


  Reply # 195604 12-Feb-2009 20:05
Send private message

This worked for 4350
Just follow the steps below:

1) Check if 'answer mode' is enabled. Answer mode should be enabled and set to fax/tel.
2) Press Setup>Basic Fax Setup>Rings to answer. Rings to answer should be set to '2'.
3) Press Setup>Advanced Fax Setup>Distinctive Ring Patterns. Distinctive Ring Patterns should be set to '1'.

When calling HP help desk you need to refer to distinctive ring. No one else in the world calls it faxability.



31 posts

Geek


Reply # 196247 17-Feb-2009 11:53
Send private message

Hi there

Thanks for the new replies. Good tip about Distinctive Ring = FaxAbility. Have now set it up accordingly. Just waiting for the next fax to see if it works!

Thanks again for all your help. You guys are Tops!

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.