Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


bowdea01

4 posts

Wannabe Geek


#62425 6-Jun-2010 21:34
Send private message

Hi,

Have purchased an Ipad, but cannot get Xtra Domain Email settings to work. Xtra support says to use your same settings as iphone, but this does not work... then they say it is not their problem to provide support for the ipad......very frustrated as I purchased this for email and am now let down because of xtra......?

Anyone have any ideas on other settings or solutions??


Thank-you so much in advance if you can help me.


 

Create new topic
johnr
19282 posts

Uber Geek
Inactive user


#338884 6-Jun-2010 21:37
Send private message

Why do you feel let down by Xtra??

Do you think they have had training on the ipad or something? Posts like yours amaze me

I am sure Telecom have handed out ipads to all staff saying knock yourself out learn how it works

bowdea01

4 posts

Wannabe Geek


  #338886 6-Jun-2010 21:40
Send private message

because their settings should be universal.... they should be ahead of any device if its going to be big.... not have answers months later. Every other email supplier has managed to make theirs work in time.. Comon NZ wake up.

 
 
 
 


freitasm
BDFL - Memuneh
68798 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #338890 6-Jun-2010 21:44
Send private message

What is the problem? You can't receive emails, or you can't send emails? Is this an iPad WiFi or an iPad 3G? Are you connecting via 3G or your LAN? If you are using your LAN are you connected via Telecom or other ISP?  Have you used exacttly the same settings as your iPhone? If yes, are they both connected through the same network?

You need to help us help you. Information is key and you didn't provide any, really.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


johnr
19282 posts

Uber Geek
Inactive user


  #338891 6-Jun-2010 21:45
Send private message

bowdea01: because their settings should be universal.... they should be ahead of any device if its going to be big.... not have answers months later. Every other email supplier has managed to make theirs work in time.. Comon NZ wake up.


They are universal settings but there must be something you are missing on the ipad

Why not list what settings you have where and maybe someone might be kind enough to help but you need to stop blaming your ISP cause that is just plain silly

johnr
19282 posts

Uber Geek
Inactive user


#338892 6-Jun-2010 21:46
Send private message

freitasm: What is the problem? You can't receive emails, or you can't send emails? Is this an iPad WiFi or an iPad 3G? Are you connecting via 3G or your LAN? If you are using your LAN are you connected via Telecom or other ISP?? Have you used exacttly the same settings as your iPhone? If yes, are they both connected through the same network?

You need to help us help you. Information is key and you didn't provide any, really.



Don't you have your tin foil hat on this evening

bowdea01

4 posts

Wannabe Geek


  #338894 6-Jun-2010 21:55
Send private message

Hi,

I can send email, but cannot receive.

IPAD WIFI and 3G, but i am only using wifi at the momment, and i can get internet etc so i know that all works.
Account type: POP

Email: #####@#####.com

Incoming mail server: pop3.officemail.co.nz

Outgoing: SMTP smtp.officemail.co.nz
Default Port
SSL (ticked)
Authentication: Password (with username and password feilds filled in.)


bowdea01

4 posts

Wannabe Geek


  #338898 6-Jun-2010 22:08
Send private message

What i was thinking was does xtra have IMAP settings for domain email users. ? If so could I use the YahooMail email settings that are on the iphone and ipad??

Apologies JohnR for getting cranky at xtra, just a bit frustrated after spending $2000 and not being able to get email.

 
 
 
 


PatrickG
3 posts

Wannabe Geek


  #338899 6-Jun-2010 22:16
Send private message

Can you try the following settings. Note SSL and port 995 for incoming server.


Incoming Mail Server: 


  • pop3.officemail.co.nz 

  • Requires SSL: YES

  • Port: 995


Outgoing mail server: 


  • smtp.officemail.co.nz

  • Requires SSL: YES

  • Port: 465

  • Outgoing server requires authentication (Specifying username and password)






boby55
1539 posts

Uber Geek

Trusted

  #338902 6-Jun-2010 22:36
Send private message

Try using your ISP's SMTP.

A few providers block other SMTP servers by default to prevent spam.



cokemaster
Nate wants an iphone
3942 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #338909 6-Jun-2010 22:59
Send private message

bowdea01: What i was thinking was does xtra have IMAP settings for domain email users. ? If so could I use the YahooMail email settings that are on the iphone and ipad??

Apologies JohnR for getting cranky at xtra, just a bit frustrated after spending $2000 and not being able to get email.


If its Officemail, its POP only.
If its Business Mail provided by Telecom Business hub (with its own set of settings too!), you get a choice of pop3, imap, exchange (if you don't have the basic account).

Try the settings patrick has posted.

Then let us know what the error is.

@boby55 - he should be able to connect to smtp.officemail.co.nz on port 465, provided his client authenticates.




webhosting

Loose lips may sink ships - Be smart - Don't post internal/commercially sensitive or confidential information!


nativewanabe
1 post

Wannabe Geek


  #379293 13-Sep-2010 14:14
Send private message

I was unable to send an email on my ipad using xtra Promail. I had to change to Xtra Promail Classic to allow keyboard to pop up to type my message. Took a few hours and two calls to Telecom. They could not figure, just said it was a software problem of Apple's. I eventually solved it myself by noticing my husband had the different setting of "Classic" as opposed to my setting. Hope this helps others? Love my iPad. Apple...please keep this cool stuff coming!

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.