Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4025 posts

Uber Geek
+1 received by user: 1076

Trusted

Topic # 65321 2-Aug-2010 17:41
Send private message

In Te Rapa Area, no signal with a HTC Desire, Samsung C5220 and Nokia e75. Been down around 10-15mins now.

Anyone else experiencing issues?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
930 posts

Ultimate Geek
+1 received by user: 183
Inactive user


  Reply # 361763 2-Aug-2010 17:44
Send private message

Sony Ericsson w995 Hillcrest Hamilton same issue.

6269 posts

Uber Geek
+1 received by user: 1061

Trusted
Lifetime subscriber

  Reply # 361767 2-Aug-2010 17:50
Send private message

Same issue in Whakatane. Phone is alternating between "no service" and "emergency calls only".

Meow
7774 posts

Uber Geek
+1 received by user: 3832

Moderator
Trusted
Lifetime subscriber

  Reply # 361769 2-Aug-2010 17:53
Send private message

There seems to be no scheduled work there, hence this must be a outage.
Telecom for the win!




2075 posts

Uber Geek
+1 received by user: 24

Subscriber

  Reply # 361772 2-Aug-2010 17:57
Send private message

Yeps, same here. Nawton, Hamilton




- Telstra HTC Touch Pro2 - Energy ROM WM6.5.5 20 Oct/Cyanogen Mod Froyo 2.2 - R.I.P
- AT&T Galaxy S Captivate 16GB on XT (now with brother)
- Samsung Galaxy S2 on XT- Runs ICS 4.0.3 Resurrection Remix 9.2
- Business Hours - Work In The Electricity Industry, After Hours - DJ/Turntablist - Will Scratch Vinyl For Free'
- What's next??? S3?

Meow
7774 posts

Uber Geek
+1 received by user: 3832

Moderator
Trusted
Lifetime subscriber

  Reply # 361777 2-Aug-2010 18:01
Send private message


4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 361779 2-Aug-2010 18:01
Send private message

Before Telecom NZ wasn't showing on my networks list. Now im picking it up on my Desire and getting "Your SIM card does not allow a connection to this network"

edit: gone again and still nothing on
http://www.telecom.co.nz/help/servicealerts

6269 posts

Uber Geek
+1 received by user: 1061

Trusted
Lifetime subscriber

  Reply # 361785 2-Aug-2010 18:07
Send private message

Has anyone reported it? Telecom's site says to call 120 for faults, which I can't do because the phone doesn't work :P

2075 posts

Uber Geek
+1 received by user: 24

Subscriber

  Reply # 361789 2-Aug-2010 18:10
Send private message

Okay the "H" is back.... Let's hope it stays that way XT! :-)

Signal strength seems a bit down and mine is never under full strength normally.

Wait, the H just disappeared again..

Update: 6.16pm - Connectivity up again. Signal Strength is up and down. Guess someone's moving the coat hanger around.




- Telstra HTC Touch Pro2 - Energy ROM WM6.5.5 20 Oct/Cyanogen Mod Froyo 2.2 - R.I.P
- AT&T Galaxy S Captivate 16GB on XT (now with brother)
- Samsung Galaxy S2 on XT- Runs ICS 4.0.3 Resurrection Remix 9.2
- Business Hours - Work In The Electricity Industry, After Hours - DJ/Turntablist - Will Scratch Vinyl For Free'
- What's next??? S3?

7 posts

Wannabe Geek


  Reply # 361793 2-Aug-2010 18:14
Send private message

seems like a good 40 or so sites are down atm

guessing a 7450 is down in auckland or something :S



4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 361797 2-Aug-2010 18:19
Send private message

Getting a report from someone at Waikato Uni that its working off that cell site (broadcast off the top of one of the uni buildings). They can still text and call.

Confirmation its down in rototuna also.

7 posts

Wannabe Geek


  Reply # 361800 2-Aug-2010 18:20
Send private message

sites are slowly comming back online after router reset in auckland

:D

Meow
7774 posts

Uber Geek
+1 received by user: 3832

Moderator
Trusted
Lifetime subscriber

  Reply # 361815 2-Aug-2010 18:42
Send private message

Splic3: sites are slowly comming back online after router reset in auckland

:D


Wait, router reset? Don't they know about BGP Routes or Redundancy?
If a router goes down here, we get a message saying "Ohai a router seems to have died" - and things still work normally.
*Facepalm*






4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 361816 2-Aug-2010 18:43
Send private message

Yeah source on that? Still dead here...

edit: soon as i post that, its back online. Very low signal though but working.

7 posts

Wannabe Geek


  Reply # 361819 2-Aug-2010 18:47
Send private message

everything is back online and working now

1 hour downtime due to an issue




4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 361821 2-Aug-2010 18:49
Send private message

Gone again!

edit: Its going up and down here, Seems its a bit shaky as they still fix everything up.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.