Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


127 posts

Master Geek
Inactive user


Topic # 9428 15-Sep-2006 14:29
Send private message

Hi Guys,

whenever i copy video files recorded with my Harrier to my PC, the sound disappears from the files on the PC

it seems to lose the sound when activesync converts them over to my pc


have just tried copying an mp4 back from my PC -> PDA - sound works perfectly - must be a codec issue

anyone aware of what audio codec mobile windows 2003se uses ?

Create new topic
573 posts

Ultimate Geek
+1 received by user: 8


  Reply # 46252 15-Sep-2006 17:07
Send private message

I haven't tried it, but my guess would be codec aswell.

Try running the file through GSpot and see what it say.
http://www.headbands.com/gspot/

Jp.




Working for Service Plus - www.serviceplus.co.nz

Authorised Service Agent for Apple, BenQ, Navman, Sony, and Toshiba - warranty & non-warranty repairs.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.