Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




593 posts

Ultimate Geek
+1 received by user: 26


Topic # 113388 15-Jan-2013 17:27
Send private message

Hi there

I'm on cable broadband in Petone.

Sometime ago I noticed a decrease in speeds for Facebook - sometimes the page would load, others not at all (doing a refresh seemed to load it). Things appear to stall loading - I click on the messages icon and I'm sitting around waiting for the messages to appear. After about a minute I close the browser and try again.

This is an on and off issue, and has been noticed by all the devices used in the house - the PC connected directly to the router, and the laptop and iPad2 connected wireless. I work with Facebook in IE; however the users on the desktop use Firefox (up-to-date version at the time).

The recommended DNS servers are in use. Before (about 10 mins ago) the Facebook page wouldn't load, so I did a few tracert's, ~30 seconds between each one. The results:

tracert www.facebook.com

Tracing route to star.c10r.facebook.com [31.13.70.7]
over a maximum of 30 hops:

  1     2 ms    <1 ms     1 ms  192.168.1.1
  2     *        *        *     Request timed out.
  3   548 ms   447 ms   356 ms  lo0.internet.ivpn.pe25.telstraclear.net [218.101.61.124]
  4    23 ms    31 ms    27 ms  ie2-g-0-0-0.telstraclear.net [203.98.50.2]
  5    22 ms    22 ms    22 ms  ge-0-2-0-1.xcore1.acld.telstraclear.net [203.98.50.251]
  6   122 ms    41 ms    46 ms  unknown.telstraglobal.net [134.159.174.37]
  7   153 ms   163 ms   158 ms  i-0-0-4-1.tlot-core01.bx.telstraglobal.net [202.84.142.106]
  8   146 ms   160 ms   143 ms  i-0-4-0-0.tlot02.bi.telstraglobal.net [202.84.251.238]
  9   162 ms   203 ms   145 ms  xe-3-3-0.pr01.lax1.tfbnw.net [103.4.96.49]
 10   206 ms   148 ms   150 ms  po126.msw01.01.lax1.tfbnw.net [31.13.30.77]
 11   146 ms   145 ms   145 ms  star-01-01-lax1.facebook.com [31.13.70.7]

Trace complete.

tracert www.facebook.com

Tracing route to star.c10r.facebook.com [31.13.70.23]
over a maximum of 30 hops:

  1     2 ms     1 ms    <1 ms  192.168.1.1
  2     *        *        *     Request timed out.
  3   683 ms   374 ms   356 ms  lo0.internet.ivpn.pe25.telstraclear.net [218.101.61.124]
  4    19 ms    22 ms    20 ms  ie2-g-0-0-0.telstraclear.net [203.98.50.2]
  5    21 ms    20 ms    32 ms  ge-0-2-0-1.xcore1.acld.telstraclear.net [203.98.50.251]
  6   139 ms   245 ms    97 ms  unknown.telstraglobal.net [134.159.174.37]
  7   153 ms   153 ms   152 ms  i-0-6-1-0.tlot-core01.bx.telstraglobal.net [202.84.142.157]
  8   148 ms   146 ms   150 ms  i-0-4-0-4.tlot02.bi.telstraglobal.net [202.40.149.166]
  9   144 ms   145 ms   147 ms  xe-3-3-0.pr01.lax1.tfbnw.net [103.4.96.49]
 10   148 ms   147 ms   156 ms  po126.msw01.02.lax1.tfbnw.net [31.13.30.79]
 11   151 ms   148 ms   148 ms  star-01-02-lax1.facebook.com [31.13.70.23]

Trace complete.

tracert www.facebook.com

Tracing route to star.c10r.facebook.com [31.13.70.23]
over a maximum of 30 hops:

  1     1 ms     1 ms    <1 ms  192.168.1.1
  2     *        *        *     Request timed out.
  3    10 ms    19 ms    13 ms  lo0.internet.ivpn.pe25.telstraclear.net [218.101.61.124]
  4    18 ms    39 ms    32 ms  ie2-g-0-0-0.telstraclear.net [203.98.50.2]
  5    61 ms    27 ms    20 ms  ge-0-2-0-1.xcore1.acld.telstraclear.net [203.98.50.251]
  6    44 ms   194 ms   105 ms  unknown.telstraglobal.net [134.159.174.37]
  7   154 ms   157 ms   151 ms  i-0-6-1-0.tlot-core01.bx.telstraglobal.net [202.84.142.157]
  8   148 ms   149 ms   149 ms  i-0-4-0-4.tlot02.bi.telstraglobal.net [202.40.149.166]
  9   149 ms   150 ms   146 ms  xe-3-3-0.pr01.lax1.tfbnw.net [103.4.96.49]
 10   149 ms   155 ms   170 ms  po126.msw01.02.lax1.tfbnw.net [31.13.30.79]
 11   147 ms   148 ms   148 ms  star-01-02-lax1.facebook.com [31.13.70.23]

Trace complete.


I rang TelstraClear around 3.30pm today, and was told because the speed test done on their end was fine to call TP-Link and check router firewall settings. Having done that, TP-Link say things are as they should.

Create new topic
BDFL - Memuneh
59999 posts

Uber Geek
+1 received by user: 11098

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 745239 15-Jan-2013 17:50
Send private message

Similar situation. Not that I use Facebook a lot, but the few times I tried during the last five days I had page stalls and pages not loading at all. I have Facebook set to use SSL - if I enter http it will redirect to https but most times it's just stalling. If I enter https directly it loads ok.

This to me seems to indicate their transparent caches are again playing up.


I rang TelstraClear around 3.30pm today, and was told because the speed test done on their end was fine to call TP-Link and check router firewall settings. Having done that, TP-Link say things are as they should.


Typical. Their help desk doesn't know what's going on inside their network so they come with any crazy suggestion.





4301 posts

Uber Geek
+1 received by user: 790

Moderator
Trusted
Lifetime subscriber

  Reply # 745241 15-Jan-2013 17:57
Send private message

What DNS are you using?

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
BDFL - Memuneh
59999 posts

Uber Geek
+1 received by user: 11098

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 745267 15-Jan-2013 18:49
Send private message

I use the recommended TCL DNS (203.97.78.43 --- 203.97.78.44), as I've used for years and as I myself recommend others to use.

I wonder what the OP is using, but I am seeing FB problems even with those DNS.





BDFL - Memuneh
59999 posts

Uber Geek
+1 received by user: 11098

Administrator
Trusted
Geekzone
Lifetime subscriber

61 posts

Master Geek


  Reply # 745373 15-Jan-2013 22:16
Send private message

Sounds similar. To this problem

http://www.geekzone.co.nz/forums.asp?forumid=40&topicid=113054&page_no=1#740965



593 posts

Ultimate Geek
+1 received by user: 26


  Reply # 745452 16-Jan-2013 08:01
Send private message

freitasm: I use the recommended TCL DNS (203.97.78.43 --- 203.97.78.44), as I've used for years and as I myself recommend others to use.

I wonder what the OP is using, but I am seeing FB problems even with those DNS.



Same DNS servers, which I did mention in my post.

38 posts

Geek

Trusted
Vodafone

  Reply # 746253 17-Jan-2013 11:26
Send private message

I occasionally have facebook problems with pages not loading or SSL not connecting through properly, and so on. Thing is, still had all these issues on Snap before TCL. I guess it could be a NZ thing, or something else perhaps. And with the more serious facebook problems, as mentioned above it could be the cut cable that alleviated issues. 

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48


Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.


©2002-2018 Geekzone®