Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




283 posts

Ultimate Geek


#114125 9-Feb-2013 14:12
Send private message

Hi

I have been having issues with my internet not working about once a week.  I can access my router fine and a traceroute shows my router but no further. 

The surfboard modem pages shows everything as fine along with the lights on the front.  The signal strength etc are the same as normal.

I have tried rebooting my router but that does not solve it. 

The only way I can solve it is unplug the power from the surfboard modem and plug it back in.   Things then work when it reconnects.

Because a lot of the log in the modem is dated 1970 (since it doesn't seem to pick up the date time till it is connected)   The only message I can see that may be related is:

Started Unicast Maintenance Ranging - No Response received - T3 time-out


Anybody else have issues with the modem crashing?  This just started happening about a month ago.

Create new topic
BDFL - Memuneh
67454 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #758699 9-Feb-2013 14:57
Send private message

Have you tried plugging your PC directly to the modem, bypassing routers and switches? Remember if you plug directly you need to configure your IP address/DNS on the ethernet adapter.

If it still fails, then perhaps it's time to ask TelstraClear for a replacement.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


566 posts

Ultimate Geek

Trusted
TelstraClear

  #759396 11-Feb-2013 11:52
Send private message

Hi Mike,

If you log a fault one of the team can run some diagnostics and try and get to the bottom of this for you.

0508 888 800

Cheers, Gary

 
 
 
 




283 posts

Ultimate Geek


  #768430 24-Feb-2013 10:56
Send private message

Hi, I had been waiting for this to happen again so I could do some more testing.

This just happened again this morning.  So,

I rebooted my router, still no internet.

I connected my computer directly to the modem and set the static IP settings,  still no internet. 

I disconnected the coax from the modem, it sat there happy with onine, send and recieve lights on for 20 seconds or so, then all lights went out and the power started flashing (like it had rebooted).

Connected the coax again, it connected and everything was working from my laptop.

Reconnected it to the router and all was fine.

I can call the help desk but obviously since it is something that only happens once every few weeks, are they likely to replace the modem?

Actually, any TelstraClear techs here, this was in the modem log.  Perhaps it is dropouts on my cable, rather than the modem?   9:15am was definitely when when things went down.

  2013-02-24 09:15:22
4-Error
C403.0
DCC-ACK rejected unknown transaction ID
2013-02-24 09:15:22
4-Error
C401.0
DCC-ACK not received
        

566 posts

Ultimate Geek

Trusted
TelstraClear

  #768745 25-Feb-2013 10:02
Send private message

Hi Mike. You need to log this as a fault so a ticket can be raised and a technician can investigate. You can either call our 0508 number or start the process by going to Customer Zone and choosing 'Ask a Question'. (If you log in, you will have access to your past correspondence with us).

Cheers, Gary


Create new topic





Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28


Apple announces Mac transition to Apple silicon
Posted 23-Jun-2020 08:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.