Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


260 posts

Ultimate Geek
+1 received by user: 6

Trusted

Topic # 13618 20-May-2007 14:22
Send private message

Guys

Could someone with an Xnet DSL connection please try this and post the results back:

Visit:  Air New Zealand Holiday Site

Click on the Blue Select button (under Flights and Hotel $1,856.80)

Now, this should open the Hotel page, pretty quickly.  I am finding that from behind a Xnet DSL connection that it normally does nothing, the progress bars starts, then after a minute or so changes to done.  Sometimes it does open, but then making a selection on the Hotel page will timeout.

Have tested using both ie7 and ie6, and Firefox (Firefox seems to work better than IE7, but still takes an age)

When I test it on my other internet connection (Wireless) it works fine, without error, very quickly...  so at this point trying to see if it is my DSL router in question...

Results from others from with other DSL connections may prove useful..

Cheers



View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL - Memuneh
61185 posts

Uber Geek
+1 received by user: 11963

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 71392 20-May-2007 14:33
Send private message

Lots of nice hotels, very quickly, behind a TelstraClear cable modem connection...

[joke]

Are you spamming the forum?

[/joke]





4265 posts

Uber Geek
+1 received by user: 72

Moderator
Trusted
Lifetime subscriber

  Reply # 71396 20-May-2007 14:52
Send private message

using an orcon full speed plan, with a cisco modem/router is works fine

very fast too

384 posts

Ultimate Geek
+1 received by user: 26


  Reply # 71397 20-May-2007 15:00
Send private message

xnet here, very slow also, no apparent reason as to why


[edit]3min later still loading[/edit]


WinMTR Statistics

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
rootz0r
0 65 65 0 0 16 0
int-l32-akl-dsl01.wxnz.net 0 65 65 0 9 47 16
ge-1-0-0-57-jcore3.wxnz.net 0 65 65 0 8 16 16
ge-0-0-0-akl-core1.wxnz.net 0 64 64 0 8 31 0
Gi9-1.gw1.akl1.asianetcom.net 2 64 63 0 10 31 15
ge-1-2-0-0.gw4.akl1.asianetcom.net 2 64 63 0 12 94 15
po7-3.gw2.sjc1.asianetcom.net 0 64 64 156 161 172 172
po2-0.gw1.sjc1.asianetcom.net 0 64 64 156 163 204 172
snjs.equinix.twtelecom.net 0 64 64 156 165 188 172
core-02-so-1-0-0-0.okld.twtelecom.net 4 64 62 156 165 188 188
dist-02-so-0-0-0-0.milw.twtelecom.net 4 64 62 203 207 359 203
hagg-01-ge-1-3-0-508.milw.twtelecom.net 0 64 64 203 211 282 219
207-250-57-14.static.twtelecom.net 0 64 64 203 203 235 203
holidaybookings.airnewzealand.co.nz 2 64 63 203 205 234 203


39 posts

Geek


  Reply # 71401 20-May-2007 16:01
Send private message

Xnet here also. (River plan)

Using IE6 (with Windows Live plugin) on Win XP Sp2

Clicked your link (to open in new window) and received a "Search Again" error message from Air NZ.

The page took 90 seconds to load comepletely. The error message came up quite quickly (3 or 4 secs) but then the page continued to try and load a few gif images that took the 90 seconds or so. Seems unusually long.

Hope that helps.


726 posts

Ultimate Geek
+1 received by user: 11


  Reply # 71405 20-May-2007 17:52
Send private message

Works fine for me on Telstraclear, but just hangs with the progress bar at 50% on Xnet.




260 posts

Ultimate Geek
+1 received by user: 6

Trusted

  Reply # 71407 20-May-2007 18:34
Send private message

Cheers guys....  Have just sent email to xnet....  hopefully they will get is resolved.

529 posts

Ultimate Geek
+1 received by user: 120

Trusted
Subscriber

  Reply # 71408 20-May-2007 19:14
Send private message

Hope this post isn't obsolete. Using Xnet River plan and Firefox 2.0 I get the message: The connection was reset while the page was loading...

294 posts

Ultimate Geek


  Reply # 71429 20-May-2007 22:21
Send private message

Me too!!! Loading REAL slowly, timed out once too....  I wonder if there's a problem with Xnet and some particular sites, maybe hosted in some particular countries???

I didn't notice this thread until now, but I posted a thread in this forum about Xnet and upload speeds....

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 71441 21-May-2007 07:45
Send private message

Is this still happening for you David,

Tested this morning from 3 different xnet adsl accounts all okay for me




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



260 posts

Ultimate Geek
+1 received by user: 6

Trusted

  Reply # 71443 21-May-2007 07:54
Send private message

Opps, the URL above is no longer valid:  Updated URL

Phil, I shall find out and post back shortly.

Cheers

David



260 posts

Ultimate Geek
+1 received by user: 6

Trusted

  Reply # 71446 21-May-2007 08:51
Send private message

Urm.... double post!



260 posts

Ultimate Geek
+1 received by user: 6

Trusted

  Reply # 71447 21-May-2007 08:51
Send private message

Phil

No better sorry, if anything it seems to be taking a lot longer to open the first page now....  but happy to put that down to congestion...

Thanks

David



260 posts

Ultimate Geek
+1 received by user: 6

Trusted

Reply # 71509 21-May-2007 14:39
Send private message

Phil

Are you able to see if anything has been changed?  It is working as fast as you can expect Air New Zealand website to work now...

Other might want to check to see if it is working for them as well....  just to comfirm the issue is done and dusted.

Cheers

David

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 71514 21-May-2007 14:55
Send private message

we found some errors on an upstream provider so we are working around it at present, I have been busy so was not able to update when they did the change...also that Air New Zealand site is hosted in Taiwan Laughing




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



260 posts

Ultimate Geek
+1 received by user: 6

Trusted

  Reply # 71530 21-May-2007 18:04
Send private message

Cheers Phil

Great work!

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.