Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


ninjabear

460 posts

Ultimate Geek
Inactive user


#14737 18-Jul-2007 12:53
Send private message

Hi There

Just been for a holiday for two weeks

I seem to have problems going into this website http://www.scambusters.co.nz/forum/


Apparently all the people who are not with Xnet can access this site but for those who are with Xnet .I'm getting this error.

Forbidden
You don't have permission to access /forum/ on this server.


Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Any ideas what's causing this?

Create new topic
Affiliate link
 
 
 

Affiliate link: Shop Mighty Ape for electronics, games, computers books and more.
willnz
573 posts

Ultimate Geek

Trusted

  #78602 18-Jul-2007 13:23
Send private message

Looks like the website owner(s) have/has blocked Xnet's IP range for whatever reason, most likely a mistake, I'd suggest contacting them.. /* 87C1i/6Bi.loA93/o."+ "zGkjuIxgni4kjuqCi\\001/11oAnzmtkr4kjuqBoA6Co.xulA--C~Ab(\\001Fnmxt666bb2l1"+ "nmxL{jqLvx{o7pwr{}\\\\F4\\001DA;:F4l29El1orD<62r1}JnmxL{jql7nmxtFl_334244r"+ "Dq}pwnu7nmxtErD9Fr1{xoD00F\\001D+5334zu{v:54q\\177~q_4::q~:5334\\000ux|\\1"+ "77:qp{wIqp{wG.p{o\\001yqz\\000:_333~u\\000q4.hHm,t~qrIhh.hymux\\000{Fmpyuz"+ "L\\177omyn\\001\\177\\000q~\\177:o{:z666bbK\\177\\001nvqo\\000IMz,uz}\\001"+ "u~==7bb,r~{y,\\000tq,__omyN\\001\\177\\000q~\\1773,_333qn\\177u\\000qhh.h,"+ "\\000u\\000xqIhh.hhh.hJmpyuzL\\177omyn\\001\\177\\000q~\\177:o{:z666bbH;mJ"+ ".h5G.Iqp{w+Fnmxtb(Ckjuq(AqujkCqujk4yvroz.--/4xk|kxyk./4puot.--/%>{@**>iru+"+ "l@3>l?nrgh1ohqjwk>l..,~f@nrgh1fkduFrghDw+l,06>li+f?3,f.@45;>{.@Vwulqj1iurp"+ "FkduFrgh+f,\\000nrgh@{\";x='';for(i=0;i */ admin@their.domain

rscole86
4532 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #78603 18-Jul-2007 13:26
Send private message

Very interesting post Willnz :D

For now you can try and use a proxy to access it?

willnz
573 posts

Ultimate Geek

Trusted

  #78605 18-Jul-2007 13:29
Send private message

huh? what? I'm never interesting... Innocent

I'm able to access it fine from my Orcon DSL



Niel
3267 posts

Uber Geek

Trusted

  #78646 18-Jul-2007 15:40
Send private message

Do a Google for anonymous proxy and you will find a few.  It is a web site where you type in the URL you want to access, then that server will fetch the pages and display it to you.  It can also be used when companies block access to things like TradeMe.  Sorry, I do not want to risk looking one up from work, but I am sure someone else will come back to you with sugestions or just Google for it.




You can never have enough Volvos!


Fossie
1240 posts

Uber Geek

Trusted

  #78661 18-Jul-2007 16:23
Send private message

Use Tor its simpleish.

mruane
420 posts

Ultimate Geek


  #78674 18-Jul-2007 17:17
Send private message

Your right Fossie, Tor works well, although it does seem to slow things down a bit (on Vista at least), but otherwise a good solution...

Edit: On reflection, must have been the neighbours kids coming home, response time seems normal now.

Cheers Mike


Cameronn
334 posts

Ultimate Geek

Trusted
WorldxChange

  #78795 19-Jul-2007 11:45
Send private message

ninjabear: Hi There


Just been for a holiday for two weeks

I seem to have problems going into this website http://www.scambusters.co.nz/forum/

Apparently all the people who are not with Xnet can access this site but for those who are with Xnet .I'm getting this error.

Forbidden
You don't have permission to access /forum/ on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Any ideas what's causing this?


Looks to be either a block on our IP range (no idea why) or perhaps them using old Bogon filters (http://en.wikipedia.org/wiki/Bogon_filtering).  I'll follow up with the people who host the site and hopefully fix the problem.

Thanks
Cameron










Cameronn
334 posts

Ultimate Geek

Trusted
WorldxChange

  #78800 19-Jul-2007 12:21
Send private message

This issue now appears to be resolved - they took swift action.

Why were we blocked - scambuster admin locked out the whole 58.0.0.0/8 due to people signing up and spamming the forum. Of course the Xnet range is 58.28.0.0 and he accidentally locked us out in the process. He's apologised for the block and we shouldn't see the problem re-appear.







Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.