Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


KiwiRes

38 posts

Geek


#18709 20-Jan-2008 22:03

Got a new Dopod C730 (aka HTC Cavalier) and getting it all setup.
1. SMS, MMS, PXT and Vodafone Internet works.
2. I have setup my Paradise POP3 and SMTP accounts on the Connections properties.
3. I can receive external e-mails on my PC and also the Dopod, which is set to leave e-mail on the server.
4. I can't send e-mails due to a "Relaying Not Allowed" error.

I've read some Geekzone posts and done some "Goggling", which explains that this is probably due to Vodafone blocking an external ISP (Paradise) from sending e-mail through its system.
The suggested solution is to "set the Outgoing SMTP server address to the e-mail server of my ISP".
Is the Outgoing SMTP server in this case Vodafone, which follows that the ISP referred to is Paradise?
How do I find out what the Vodafone SMTP server is?

I want to be able to reply to e-mails on the Dopod when i can't get access to my PC.

Cheers and thanks for any help you can provide.

Create new topic
Affiliate link
 
 
 

Affiliate link: Free kids accounts - trade shares and funds (NZ, US) with Sharesies.
manhinli
2483 posts

Uber Geek

Trusted

  #105873 20-Jan-2008 22:27
Send private message

If you have other email accounts with SMTP, you should be able to use those servers, but identities need to be managed (don't know if your handset has the ability to)




Find me on Twitter!

I posted 1, 2 x 10^3 times!

Spyware
2973 posts

Uber Geek

Lifetime subscriber

  #105874 20-Jan-2008 22:29
Send private message

smtp.vodafone.net.nz - just a wild guess.




Spark Max Fibre using Mikrotik CCR1009-8G-1S-1S+, CRS125-24G-1S, UAP, UAP AC Pro, UAP AC Pro Mesh, Apple TV 4, Apple TV 4K, iPad Air 1st gen, iPad Air 4th gen, iPhone XR, VodaTV Gen 2. If it doesn't move then it's data cabled.


freitasm
BDFL - Memuneh
73969 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

  #105883 20-Jan-2008 23:21
Send private message

KiwiRes: I've read some Geekzone posts and done some "Goggling", which explains that this is probably due to Vodafone blocking an external ISP (Paradise) from sending e-mail through its system.


No, this isn't Vodafone blocking, but your ISP. Most ISPs block access to their SMTP servers from other networks so that they can then offer SMTP without authentication - only the ISP's clients while in the ISP's own network can use those. Quite normal.

KiwiRes: The suggested solution is to "set the Outgoing SMTP server address to the e-mail server of my ISP".


Nope, this is exactly what doesn't work. You should either use a thid party service that is open to any network and requres authentication or use the networks' SMTP server - in this case smtp.vodafone.net.nz as suggested.





Are you happy with Geekzone? Consider subscribing or making a donation.

 

 

 

freitasm on Keybase | My technology disclosure 

 

These links are referral codes: Sharesies | Mighty Ape | Norton 360 | Lenovo laptops | GoodsyncGeekzone Blockchain Project




KiwiRes

38 posts

Geek


  #105928 21-Jan-2008 11:32

Many thanks for the suggestions.
Changing the outgoing SMTP to smtp.vodafone.net.nz works. Duh!
The e-mail from the Dopod still displays my Paradise address, even though it was sent via Vodaphone. Is this correct?

From this, does it also then allow me to send e-mail if my laptop is temporarily connected via WLAN on a friends ADSL connection through another ISP if I simply change to smtp.insertISPname.co.nz?

Cheers,

manhinli
2483 posts

Uber Geek

Trusted

  #105929 21-Jan-2008 11:37
Send private message

SMTP servers only help relay the email to the appropriate server, and so it doesn't really care about the sender email addresses - so it's normal.

SMTP article from Wikipedia:
The server will deliver messages on behalf of the user. This setting allows for various policies and network designs. End users connected to the Internet can use the services of an e-mail provider that is not necessarily the same as their connection provider.

Not all ISPs allow you to just use smtp.ISPNAME.co.nz, some require authentication, others may just reject your connection.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

tonyhughes
Hawkes Bay
8476 posts

Uber Geek

Retired Mod
Trusted
Lifetime subscriber

  #105934 21-Jan-2008 12:41
Send private message

I use my own server for smtp that I can authenticate from anywhere.

If you want an smtp server that will work from ANY connection, and never have to switch smtp servers, then check out my guide to using Gmails free smtp server for this purpose.







Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.