Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




191 posts

Master Geek
+1 received by user: 1


# 19588 22-Feb-2008 18:01
Send private message

Hi:

I'm using the SPA2102 for my VFX setup, and has the LAN side set to bridge mode as my ADSL modem/router is already donig NAT, and I don't want to do double-NAT on it.  I've tried set it to bridge mode, and hit submit to save the changes, but I noticed every now and then (usually a couple of days) it will just revert back to NAT mode.

Is there a way to force the SPA2102 to remain in bridge mode permanently?  Or does Xnet do a config load from time to time that will cause this behaviour?

Thanks.

Create new topic
3539 posts

Uber Geek
+1 received by user: 125

Trusted

  # 112361 22-Feb-2008 20:02
Send private message

wlgspotter: Is there a way to force the SPA2102 to remain in bridge mode permanently?  Or does Xnet do a config load from time to time that will cause this behaviour?

I had a similar problem and gave up on Bridge Mode in the end.  In my case, the IP address on the WAN side got forced to all zeroes even though I had different subnets for the WAN and LAN port.

So I have just ended up using it as an ATA, with the LAN port remaining unconnected and all has been working fine for over a year now.

Others here like Gordy7 have managed to get their SPA2102 working in Bridge Mode, but for me it isn't worth the effort to go back and rearrange the LAN while I try again.  We have a FS/FS connection, and the lack of QoS hasn't caused any issues so far.  I have even sent faxes through the SPA2102 without any problem, and that's a pretty good test for any VoIP system.

769 posts

Ultimate Geek
+1 received by user: 100

Lifetime subscriber

  # 112460 23-Feb-2008 12:12
Send private message


Just a follow up on my bridge mode config for the SPA2102.

I too have found that in Bridge mode the WAN and LAN ports are 0.0.0.0
Someone in this forum said that my setup would be ok and the phone would work.

Pain though - because you can't get in to manage the router.
You have to reset the network to .0.x and reset the SPA2102 to see it on 192.168.0.1

However while I am waiting for WxC to get my phones going this is my new bridge config.

I now have my SPA in bridge mode with WAN management enabled.

The physical set up is as recommended for QoS:

Internet
ADSL Router with NAT
SPA Router in Bridge mode with WAN management.
Switch
All internal network stuff.

SPA2102 setup:

WAN Setup
Static IP
IP 192.168.1.8
GW 192.168.1.9
Mask 255.255.255.0
Remote management=YES

LAN setup
Network service Bridge (was NAT)
DHCP=No

ADSL router
192.168.1.9

Hope it all works :-)
Surfing the web is ok.
NAT is ok
Just waiting for the phones to work :-)

Cheers

Gordy









Gordy


 
 
 
 




191 posts

Master Geek
+1 received by user: 1


  # 112520 23-Feb-2008 18:24
Send private message

Gordy7:
Just a follow up on my bridge mode config for the SPA2102.

I too have found that in Bridge mode the WAN and LAN ports are 0.0.0.0
Someone in this forum said that my setup would be ok and the phone would work.

Pain though - because you can't get in to manage the router.
You have to reset the network to .0.x and reset the SPA2102 to see it on 192.168.0.1

However while I am waiting for WxC to get my phones going this is my new bridge config.

I now have my SPA in bridge mode with WAN management enabled.

The physical set up is as recommended for QoS:

Internet
ADSL Router with NAT
SPA Router in Bridge mode with WAN management.
Switch
All internal network stuff.

SPA2102 setup:

WAN Setup
Static IP
IP 192.168.1.8
GW 192.168.1.9
Mask 255.255.255.0
Remote management=YES

LAN setup
Network service Bridge (was NAT)
DHCP=No

ADSL router
192.168.1.9

Hope it all works :-)
Surfing the web is ok.
NAT is ok
Just waiting for the phones to work :-)

Cheers

Gordy







I have similar setup, but it still switches back to NAt mode from time to time.  I think it usually switches after an incoming call.

Anyone has any ideas?



157 posts

Master Geek


  # 112708 24-Feb-2008 15:51
Send private message

Gordy7:
I too have found that in Bridge mode the WAN and LAN ports are 0.0.0.0
Someone in this forum said that my setup would be ok and the phone would work.

Pain though - because you can't get in to manage the router.
You have to reset the network to .0.x and reset the SPA2102 to see it on 192.168.0.1



Before you make this to bride mode note the following
WAN Setup
Connection Type: Static IP - Add your static IP
Enable WAN Web Server:Yes  - this is important for you to access you SPA in Webbrowser
LAN Setup:
Then Make your SPA bridge mode.

When you make you SPA bridge mode you LAN ports become 0.0.0.0 your WAN acts like the LAN, this is why its called bridge mode, you are bridging WAN and LAN.



Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28


Orcon first to trial residential 10Gbps broadband
Posted 28-May-2019 11:20


Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.