Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1269 posts

Uber Geek


#232011 25-Mar-2018 20:29
Send private message

This is a bit of a novel of a post, but wanted to include everything I know in the hope someone knows something about this, because I sure don't.

 

My inlaws live in Wainuiomata, Wellington. They have a cable TV service provided by Vodafone. For some time now they have been having trouble with it. They called Vodafone, who sent someone out, but the problem persists, and the tech eventually blamed their TV. I went over and had a look today. I couldn't get it working, but I don't think it's the TV (I'm happy to be proven wrong though, if it can solve the problem).

 

It's hard getting anything from the inlaws as he is pretty much deaf so can't hear anything I say properly, and is Dutch and doesn't speak very good English, and doesn't know much about technology. She is not very bright, and is even more technologically challenged - she struggles to use anything more complicated than a toaster.

 

  • I believe their original TV/phone package was supplied by Saturn, and when that ceased to be a thing I think it went to TelstraClear, and then to Vodafone.
  • There's a concrete power/telephone pole outside the house that has some large grey plastic sleeve running up it with Saturn written on it. This sleeve is not attached very well and the cable that should be running in it from the ground to the top of the pole is hanging out towards the top.
  • There's an overhead cable running from the top of the pole to the gable on the nearest corner of the house. This cable then runs along inside the guttering to a downpipe. It runs down the outside of the downpipe, attached with cable ties, and into the bottom of a grey plastic box with Saturn printed on the outide.
  • Inside the garage there's an RF/coax/antenna looking cable that comes through the wall from the back of the grey box, runs along/up the wall, through the floor, into the living room behind the TV. Here things get a little untidy.
  • The RF cable goes into a two-way splitter. One of the two RF cables on the output side of the splitter goes into an old Motorola Surfboard modem, and the other RF output cable goes directly into the back of the Vodefone TV decoder.
  • Also coming out of the modem is an RJ45 plug-looking ethernet cable that is connected to the back of the decoder, similar to my Sky decoder which I think allows remote booking/recording of programmes.
  • The decoder is not the little Apple TV-looking box that I see on Vodefone NZ's website now. It's a bigger black box, about the size of my MySky decoder, with nothing on the front but a light in the middle that shows red (off) or blue (on) and a round set of menu/arrow/enter buttons on the left - no other buttons/words, etc. I could see. 
  • The decoder is connected to the TV by HDMI cable. Also connected to to the TV is a bluray player (HDMI) and a VCR (RCA) - neither of which I think they actually use, but don't want to get rid of. 

Several days ago, it stopped working. The only image on screen is a static picture that looks like two circles/spheres. The one on the left has some lines/shapes on the surface and the one on the right looks clear, but with a shadow/silhouette that looks like someone holding a sword. You can hear the audio of whatever channel they select, but it keeps cutting out (e.g. plays for about 30 seconds then stops for about 10 seconds) but all you see on the screen is the still picture of the two big balls.

 

They called Vodafone, who asked them to do a lot of stuff, but with him being deaf and not good with English, her not knowing which button on the remote is "On", and the customer service rep probably being in the Philippines, that didn't help. Vodafone sent a technician, he fussed about, told them the decoder was overheating because it had something on top of it, so gave them a new decoder and stood it up on its side next to the cabinet the TV sits on.

 

They tell me it worked "for a while" (a few hours?) with the new decoder, but do seem a bit confused about that. But it went back to the same problem, and the tech is blaming the TV, saying there is a problem with it.

 

I rebooted the modem, restarted the decoder, tried switching the HDMI cables between the decoder and the bluray player, and the TV inputs the HDMI cables were plugged into. Whichever combination of HDMI cable and TV input I use, the bluray player works perfectly but the decoder displays the same static image.

 

They also say they saw a Downers tech up a ladder working on a power/phone pole across the street a few days ago. They didn't see anyone working up their pole "but we had been out earlier." I'm going to try phoning Vodafone tomorrow, but as I'm not the account holder, and won't be at their house when I call, I'm not sure I'm going to be able to resolve much.

 

Does any of this mean anything to anyone? I wonder if there's a problem with the signal they're getting from the cable? Could there be a loose or faulty connection, or something disturbed by a Downers guy up a pole? But where does the static image come from? And why is there sound (though cutting out) and no video?


Filter this topic showing only the reply marked as answer Create new topic
64 posts

Master Geek


  #1983049 25-Mar-2018 21:29
Send private message

All thats over my head but to eliminate whether its the TV have you tried a different one. 


2273 posts

Uber Geek


  #1983059 25-Mar-2018 21:48
Send private message

Does the on screen info display, like the current channel, time, guide


 
 
 
 




1269 posts

Uber Geek


  #1983089 25-Mar-2018 23:02
Send private message

@clod: I haven't tried a different TV yet. They only have the one and I didn't have one with me - I only went over there for afternoon tea before being recruited into problem solving. I have a small TV set up in a study but won't get a chance to take it over there until next weekend.

 

@Yabanize: Using the Vodafone box remote I could display Vodafone menus on the screen. They show up fine, clear over the usual static image.


266 posts

Ultimate Geek


  #1983114 26-Mar-2018 07:01
Send private message

andrew027:

@clod: I haven't tried a different TV yet. They only have the one and I didn't have one with me - I only went over there for afternoon tea before being recruited into problem solving. I have a small TV set up in a study but won't get a chance to take it over there until next weekend.


@Yabanize: Using the Vodafone box remote I could display Vodafone menus on the screen. They show up fine, clear over the usual static image.

best thing you can do is to ring Vodafone next time you are there. Tell them you want to be authorised on there account. The in laws will only need to be on the phone for a minute. It sucks being a techy son in law., I’m in wainuiomata and could possibly help as a last resort.

mdf

2597 posts

Uber Geek

Trusted
Subscriber

  #1983119 26-Mar-2018 07:37
Send private message

I had some luck with this method: http://community.vodafone.co.nz/t5/Retired-fixed-line-services/Read-Me-Vodafone-TV-Troubleshooting/td-p/130215

Def get yourself added as an authorised person.



1269 posts

Uber Geek


  #1983199 26-Mar-2018 09:51
Send private message

@plod @mdf Thanks for the suggestions and offers.

 

My gut feel is that it is some problem with the signal coming into the decoder. This is based on (1) the bluray player working perfectly on all HDMI input/cable combinations and (2) the decoder system menus displaying clearly on the TV. This leads me to think the TV is OK and the decoder itself is probably OK.

 

If those assumptions wer ecorrect, it would be something in the cable/signal coming into the decoder, but with so many junction points (the telephone pole, the gable of the house, the grey Saturn box on the wall of the house, the two-way RF cable splitter and the modem) it could be anywhere. And I'm not climbing up that pole.

 

Apart from looking distinctly old tech, the modem itself looks filthy. It has obviously not been dusted or wiped down in years, probably since it was first installed (I told the mother in law to wipe it down with a dry cloth when she does her housework, so it might cleaned annually now). But when I cycled the power, all the lights came back on and look as I'd expect.

 

I'll be back over in Wainui over the Easter weekend, so will take my small TV with me.

 

My plan will be to try my TV first, just to be sure the result is the same. If it is, I'm happy to try the troubleshooting option linked. If that doesn't work I'll get the father in law to call Vodafone and authorise me to talk to them.

 

I note there's a mild warning about the three button reset of the decoder. Is there any real danger in using this? I only ask because the father in law will complain for the next 10 years (assuming we both live that long) if I do something to make it worse, or that Vodafone then say isn't covered because it wasn't advised by "Media Servces Group".


mdf

2597 posts

Uber Geek

Trusted
Subscriber

  #1983215 26-Mar-2018 10:07
Send private message

I'll be honest with you, I never noticed that warning. Whoops. I did work for my mother, but mileage may vary.

 

There are also a few different models of Vodafone cable TV box. Those instructions related to the immediately previous Vodafone TV box (i.e. not current).


 
 
 
 


2898 posts

Uber Geek

Trusted
Subscriber

  #1983227 26-Mar-2018 10:32
Send private message

Hi

 

 

 

If you PM me with the MAC address (first one) listed on the sticker on the back, I can help with some troubleshooting.

 

 

 

Cheers,
Grant





Check out my LPFM Radio Station at www.thecheese.co.nz cool




1269 posts

Uber Geek


  #1983420 26-Mar-2018 13:25
Send private message

@ZollyMonsta Sincere thanks for the offer. I will try calling the inlaws tonight and see if I can get any details from them, but I'm almost betting I won't get anything useful until I go over to Wainui myself, which will probably be on Sunday. I'll PM you when I get something, if the @MDF soultion doesn't pay off. Cheers...


2273 posts

Uber Geek


  #1983713 26-Mar-2018 18:26
Send private message

There is a place in the menu's where you can view signal strength

 

We did have an issue a while back where our internet modem kept dropping out, after a few tech visits trying different things to figure out the problem, a splitter under the house was replaced




1269 posts

Uber Geek


  #1986026 30-Mar-2018 16:11
Send private message

@mdf Many thanks - I've just come back from the inlaws. Plugged my small spare TV in first and that had the same weird static image, so additional confirmation of my belief that there is nothing wrong with the TV.

 

From there, I tried the instructions you linked to above. Cycled the power on the modem and decoder, made no difference, tried the three button reset of the decoder, success! Father in law thinks I'm a genius. I told him I'd consulted a "panel of experts on the internet" and fortunately got some good advice. Anyway, he's happy that he can watch foreign news channels again after a week of listening to talkback radio, and as a reward, my mother in law is coming to stay with us for three days.

 

frown


Filter this topic showing only the reply marked as answer Create new topic





Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus completes the build and commissioning of two new core Ethernet switches
Posted 8-Jul-2020 09:48


National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.