Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


ninjabear

460 posts

Ultimate Geek
Inactive user


#23429 29-Jun-2008 12:06
Send private message

Does anyone send emails using vodafone smtp?

I tried smtp2.vodafone.net.nz but it keeps asking me for a username and password

 

I'm connecting to my paradise email which works but can't send


Create new topic
johnr
19282 posts

Uber Geek
Inactive user


  #141188 29-Jun-2008 12:21
Send private message

That is the correct smtp address the issue is you need to disable smtp authiaction on your handset so it does not ask for user name and password when sending.

 
 
 

Shop Mighty Ape for electronics, games, computers books and more (affiliate link).
manhinli
2483 posts

Uber Geek

Trusted

  #141189 29-Jun-2008 12:23
Send private message

If this is for Vodafone fixed line internet services, then this may help, otherwise, smtp2.vodafone.net.nz should be correct.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

Dratsab
3939 posts

Uber Geek

Trusted
Lifetime subscriber

  #141217 29-Jun-2008 13:48
Send private message

If you're using Windows Mail or similar on a PC, this should get you up and running:

Open your Vodafone account settings in the mail client.

Under the Servers tab make sure the setting is smtp2.vodafone.net.nz (as pointed out above) and the My server requires authentication checkbox is checked - the settings related to this should be Use same settings as my incoming mail server.  This will stop the requests for username/password.

In the Advanced tab, make sure the port for your outgoing mail server is set to 25 and the This server requires a secure connection (SSL) checkbox is unchecked.  Trying to connect securely will prevent your emails from sending.

It's a shame Vodafone don't post basic settings like this on their website.  They give you half the picture and you have to figure the rest out for yourself.  Having said that, they're not the only company like this, but that's hardly any sort of excuse...




ninjabear

460 posts

Ultimate Geek
Inactive user


  #141339 29-Jun-2008 23:03
Send private message

Hi

Thanks for that it works now.

 

Just notice that my n82 keeps putting  my username and password in the outgoing mail server.I've deleted that part and it works now

 

Vodafone don't really give these basic settings which I agree .Hopefully things will improve


Create new topic





News and reviews »

Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45


Panasonic Announces the Z95A and Z93A With Fire TV Built In
Posted 9-Jan-2024 15:30


Amazon Echo Pop Review
Posted 8-Jan-2024 14:22


Samsung Tab S9 FE Review
Posted 17-Dec-2023 08:26









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.