Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Nzgoodspeed

3 posts

Wannabe Geek


#237608 9-Jun-2018 16:37
Send private message

Hi Folks. Hopefully this is the right place for this. We have a Mitsubishi heat pump with a Wi-Fi Control Adaptor that will not connect to our Fibre X Vodafone Ultra Hub (H-500t). It uses WPS to connect. The adaptor will only connect onto a 2.4ghz network which is active on the Ultra Hub. I have even turned off the 5 ghz network So the Hub was only using the 2.4ghz but no joy. Finally I tried using a 2.4 ghz wifi extender and connecting the Heatpump tto that but again no joy. Just wondering if anyone has had any success in getting these to talk to each other or alternatively is there another option than the Ultra Hub that I could use with Fibre X that would be friendly towards the Mitsubishi Wi-Fi adptor and not too difficult to change too. Thanks

Create new topic
sbiddle
29270 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #2032825 10-Jun-2018 09:36
Send private message

Have you contacted Mitsubishi for suggestions since it seems to be their product with the issue?

 

The requirement for WPS is outdated and incredibly stupid - there are many brands of WiFi gear out there that don't support WPS and due to the security problems with WPS I'd never recommend it be enabled anyway.

 

 

 

 


Linux
6920 posts

Uber Geek

Trusted
Lifetime subscriber

  #2032834 10-Jun-2018 09:57
Send private message

Can you manually connect not using WPS then?

John

Edit: Not a Vodafone issue so thread should be moved

 
 
 
 


noroad
629 posts

Ultimate Geek

Trusted

  #2032891 10-Jun-2018 10:24

The Mitsubishi unit only uses WPS, Ive connected mine to a few different AP's, every one that had WPS and a good signal level it worked, They don't seem to like low levels though.


Nzgoodspeed

3 posts

Wannabe Geek


  #2033138 10-Jun-2018 16:36
Send private message

Thanks for the replies. Unfortunately as Noroad mentioned, WPS is the only option to connect. It was previously connected to the Vodafone cable router we were using and working well. It’s only been since we were upgraded to the Ultra Hub that we haven’t been able to connect. I was hoping someone may have come across this issue and known of a setting that needed to be changed within the the Ultra Hub settings or something just as simple, which was why I put it in the Vodafone thread. Again thanks for taking the time to reply, much appreciated.

Jase2985
10011 posts

Uber Geek

Lifetime subscriber

  #2033143 10-Jun-2018 16:47
Send private message

use a different router, set it up with the same IP range etc as the vodafone one, then once setup remove that router and put the mitzi device back into your network, should work?

Apsattv
1791 posts

Uber Geek

Subscriber

  #2033207 10-Jun-2018 18:44
Send private message

Info is here

 

http://www.mitsubishi-electric.co.nz/wifi/

 

You will need a compatible WPA2-AES capable router with both WPS and 2.4GHz band enabled to use the Wi-Fi Control. Most WPS capable routers will be compatible with the Wi-Fi Interface. Every router has its own way of enabling WPS, and some routers have it disabled by default. Due to the large number of routers available, knowing how to activate WPS on your router is not something we or our installers are able to assist with, but is generally easily available in your router instruction manual. If your router is not compatible, it is possible to resolve this by plugging in an additional compatible router to your existing router.


irongarment
281 posts

Ultimate Geek
Inactive user


  #2033336 10-Jun-2018 20:22
Send private message

Those who forget the mistakes of the past are doomed to repeat them.

https://m.geekzone.co.nz/Forums/73/Topic/215508

 
 
 
 


Nzgoodspeed

3 posts

Wannabe Geek


  #2033405 10-Jun-2018 22:46
Send private message

Thanks Guys, I’ll give the different router a try and let you know how I get on
Cheers

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.