Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




843 posts

Ultimate Geek
+1 received by user: 72

Trusted

Topic # 30666 17-Feb-2009 08:28
Send private message

Hello fellow Xnet users I thought you may have some suggestions on an intermittant issue I have

In the last few days I often find that my DSL connection is down and when I check the modem it reports the failure of DSL to sync

To resolve it I reset the modem but I stress that this has been only occuring for a few days.

At this stage I did not want to assume this is an Xnet infrastructure issue but possibly a TCNZ exchange issue ?

Thoughts ?

ps: obviously whether TCNZ or not I plan to raise the issue with WxC since they are the service provider but I am interested in peoples thoughts on what the issue may be






Create new topic
3033 posts

Uber Geek
+1 received by user: 299


  Reply # 196212 17-Feb-2009 09:11
Send private message

Have you done the usual tests?

Tried another router?
Unplugged all phones/fax/sky STB etc from the line and tested?
Do you have filters or a master splitter?

1874 posts

Uber Geek
+1 received by user: 84

Trusted

  Reply # 196215 17-Feb-2009 09:19
Send private message

This will be unrelated and most likely not your problem, but just last week my adsl wouldn't sync, it would start to sync but the light wouldn't go solid. I tried all the usual tests, and got a port reset done, still nothing. Chorus guy came around and it sync'd with his yellow tester unit, i felt like a right tool for a few minutes there.. but asked him to try it with his nokia that i know they carry.. It wouldn't sync with that either.. He replaced the master filter and the jack at the wall and it was working again, moisture had got in and affected it.

 
 
 
 




843 posts

Ultimate Geek
+1 received by user: 72

Trusted

  Reply # 196253 17-Feb-2009 12:24
Send private message

CYaBro: Have you done the usual tests?

Tried another router?
Unplugged all phones/fax/sky STB etc from the line and tested?
Do you have filters or a master splitter?


I don't have another router, this router has been working fine for 2 years

The problem is intermitant I'm not prepared to leave all my phones disconnected to wait and see if the issue re appears

I use individual filters but good point I will swap the one on the modem with one from another room

If it occurs again I'll log a fault with Xnet who can log one with TCNZ



9 posts

Wannabe Geek


  Reply # 196262 17-Feb-2009 12:58
Send private message

Telstra had an outage earlier and they had to restart Dslams in all Exchanges you may have been affected due to that restart


3267 posts

Uber Geek
+1 received by user: 77

Trusted

  Reply # 196267 17-Feb-2009 13:11
Send private message

Exactly, your router is 2 years old.  They run fairly warm and wear out.  Can be a router issue, but they are more likely to fail with no sync rather than intermittent sync.

It's been extremely humid in Auckland the past week and I assume in Wellington also (you're still there, right?).  Moisture can get into wiring as someone else suggested.  Check at the ends of cables for green gel-like oxidation.

How does your speed compare with what is was in the past?  In September 2007 you went from 2Mbps to 4Mbps, what is it now?  Do you know what the modem sync speed was and what it is now?

WxC can remotely log into the exchange and check lots of stuff.  Probably best to do a help desk request.




You can never have enough Volvos!


125 posts

Master Geek


  Reply # 196314 17-Feb-2009 15:45
Send private message

I have been having a similar issue for near on a year now.  the same time every night, sometimes multiple time (this does shift every so often) my whole line drops and it takes about 5 - 10 minutes for it to reconnect after multiple attempts.  I have logged numerous calls with xnet but still no resolution.  My modem is prob about 5 years old but has worked flawlessly since the day I brought it.  I have also tried numerous Linksys modems (brand new) and still have the same issue.  I would swap back to telecom but as I am on naked DSL I am pretty much stuck where I am and put up with it.  Frustrating as hell but if I get Chorus out and they find it is not there issue I get charged.  They have checked the exchange and all looks fine, I have swapped from interleaving on to off and back to on and still no joy.

Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14


A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21


Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33


GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47


Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47


LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45


New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52


2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10


D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09


Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58


Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14


FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40


Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33


Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27


Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.