Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




38 posts

Geek


Topic # 58913 23-Mar-2010 11:39

Hey Guys,

I spent all last night trying to get my TelstraClear Cable working in my flat with my Airport Express base station. I can get internet when it is plugged in via ethernet from the Motorola modem to any of our computers, so the net is definately there (and so much faster than our Telecom ADSL2+)

So I guess it would be awesome if someone who had a Cable connection and an Airport Express could tell me exactly what settings they use? I have it set up to "share a public IP" with DHCP set up with the range starting at 192.168.1.50... And the WAN port is configured with all the IP settings given by TelstraClear, as well as the DNS addresses for ClearNet..

Help?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
3006 posts

Uber Geek
+1 received by user: 722


  Reply # 310164 23-Mar-2010 12:20
Send private message

Are you running DHCP on the motorola as well as the airport? ,
You should turn one off



38 posts

Geek


  Reply # 310182 23-Mar-2010 12:50

As far as I am aware the Motorola cable modems that TelstraClear use are 'dumb' and aren't configurable?

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
1943 posts

Uber Geek
+1 received by user: 720

Trusted

  Reply # 310186 23-Mar-2010 12:55
Send private message

Does the AirPort act as a router? If not, you might be a bit stuck!

You need something to accept (via DHCP) the public IP address from the Telstra CableModem and then act as a NAT device for your home PC's.

If the AirPort doesn't have this functionality, then you won't be able to get any access (or you'll be able to get one client online at a time, with a public IP address. Not a good idea)

All that said, I'm sure the AirPort would offer routing/NAT functionality, so it's just a matter of enabling it. You'll have to tell the Airport to DHCP on the port that's plugged into the TCL CableModem.

Sorry I haven't explained that too well. I know exactly what I mean, but putting into words is harder than I thought :)

I'm sure there are others with an AirPort here, so I'll shutup now.




It looks like I'm using an adblocker. I should consider whitelisting Geekzone in my adblocker or a subscription. The Quick Reply box will appear for me when Geekzone is whitelisted. Hooray for me! If I want to reply to this topic I should click on Compose Reply.


22 posts

Geek


  Reply # 310292 23-Mar-2010 16:41
Send private message

@muppet: The TCL cable network doesn't use DHCP, so that shouldn't be configured on the WAN.

The WAN port should be configured statically with the public address and subnet as given to you by the installer. Also the DNS servers.

The Airport should act as a DHCP server on the Wireless side of things. Make sure that when connected to the wireless you are getting an address from the pool you set up (and you don't have things statically configured on your computer.)



38 posts

Geek


  Reply # 310331 23-Mar-2010 18:32

Yeah, I'm definitely putting all the settings in just right, and all my computers are getting served with IPs from DHCP on the Airport.

I found what the error is, it seems to think there is nothing plugged into the WAN port on the device? It says 'check ethernet connection'

But when I plug a computer straight into the Cable modem it works sweet... 

1943 posts

Uber Geek
+1 received by user: 720

Trusted

  Reply # 310332 23-Mar-2010 18:34
Send private message

Ahh. You probably need a crossover cable. Special sort of Ethernet cable.




It looks like I'm using an adblocker. I should consider whitelisting Geekzone in my adblocker or a subscription. The Quick Reply box will appear for me when Geekzone is whitelisted. Hooray for me! If I want to reply to this topic I should click on Compose Reply.


1943 posts

Uber Geek
+1 received by user: 720

Trusted

  Reply # 310333 23-Mar-2010 18:34
Send private message

Belsamber: @muppet: The TCL cable network doesn't use DHCP, so that shouldn't be configured on the WAN.


Learn something new every day. Thanks.




It looks like I'm using an adblocker. I should consider whitelisting Geekzone in my adblocker or a subscription. The Quick Reply box will appear for me when Geekzone is whitelisted. Hooray for me! If I want to reply to this topic I should click on Compose Reply.




38 posts

Geek


  Reply # 310353 23-Mar-2010 19:37

If that was the case wouldn't that mean it I wouldn't be able to get the internet on my computer either? Or is that because modern computers don't use crossover anymore and just work it out?

26349 posts

Uber Geek
+1 received by user: 5920

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 310370 23-Mar-2010 20:29
Send private message

Are you rebooting the cable modem after connecting the new router?

Once the router is plugged in can you ping 192.168.100.1 which is the IP of the cable modem?



38 posts

Geek


  Reply # 310371 23-Mar-2010 20:32

How/why is that the IP of the cable modem?

26349 posts

Uber Geek
+1 received by user: 5920

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 310410 23-Mar-2010 21:31
Send private message

rupertbg: How/why is that the IP of the cable modem?


Rather than explaining how and why (because you probably won't understand) just trust me when I tell you that's the IP of the cable modem.

Can you ping this address or connect to 192.168.100.1 from your web browser?




22 posts

Geek


  Reply # 310508 24-Mar-2010 07:51
Send private message

sbiddle:

Can you ping this address or connect to 192.168.100.1 from your web browser?




It's unlikely that you could ping the modems address through a router, as it won't have a route back to your subnet.

rupertbg:

I found what the error is, it seems to think there is nothing plugged into the WAN port on the device? It says 'check ethernet connection'



Yup. That would be a problem. Either the cable is dodgy, the Airport is dodgy, or you have some settings on the Airport wrong for the link - it should Autonegotiate, not be hard set (provided you can actually change this on an Airport...) Or you may need a crossover cable, as suggested earlier. They're good to have around anyways...

26349 posts

Uber Geek
+1 received by user: 5920

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 310527 24-Mar-2010 08:24
Send private message

Belsamber:

It's unlikely that you could ping the modems address through a router, as it won't have a route back to your subnet.



You can, except under some unique circumstances. It doesn't matter what IP range or subnet you are using for your router or local network. If this wasn't possible I wouldn't have suggested it.

6151 posts

Uber Geek
+1 received by user: 221

Trusted
Subscriber

  Reply # 310531 24-Mar-2010 08:32
Send private message

The Motorola Surfboard will respond on 192.168.100.1 to pings and port 80 GETS to which it will respond with its internal web server that details its settings and status. Other than that address the the Surfboard acts as  a layer2 bridge to the ISPs (TCL's) BRAS via the CMTS. I guess the Surfboard must either sense the subnet or be set to 255.255.255.255 and just deal with it by hard filtering the actual 100.1 address, as steves says it has some expection filtering that does not really comply with normal TCP norms to do this, but it always works even via a router, so if you are behind a NAT router and call that address it  always seems happy to reply.

I have noted that the Surfboard does not have autosensing on its port so requires a cross over cable if the WAN port you are connecting to (in this case the Airport) also does not support auto sense, which in this modern day is not common, but there you go.

Cyril



38 posts

Geek


  Reply # 310569 24-Mar-2010 09:14

thank you  cyril

I'm going to try these out today. But seriously.. I posted this on Geekzone (after being an on and off reader for as long as I can remember) to get some intelligent answers with some real facts, not some write-off "oh I'd tell you but you wouldn't understand" BS. 

If I wanted nub answers I'd go try Yahoo! Answers.

So thank you Cyril. 

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41


Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.