Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


15 posts

Geek


Topic # 5967 13-Dec-2005 10:13
Send private message

Myself and Ktwhy have experienced the exact same router/cable problem with telstra (starting on the same day, using different hardware), in that the router will not work connected directly to a modem (see topic: HELP with TCL Cable modem connected to a router.... ) - router hardware, firmware and settings are all fine.

It turns out our IP Addresses are both in the range 218.101.50.*. We have tried everything and have become convinced the problem is with telstra and their network.

Of course telstra deny this (maybe rightly so, or maybe not).
So.... are there any other users out there in this IP range, who successsfully use a router directly? Or other users with the same issue?


Create new topic


15 posts

Geek


  Reply # 24912 17-Dec-2005 23:29
Send private message

Telstra have now admitted a fault (sort of) and assigned us new IP Addresses and everything is now working fine. My advise to anyone in this range is to ring telstra and get a new IP.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.