Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


447 posts

Ultimate Geek
+1 received by user: 1


Topic # 62892 16-Jun-2010 17:31
Send private message

If so, can someone point me in the direction of the settings I should be using?

Thanks!


Create new topic
8027 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 342412 16-Jun-2010 18:04
Send private message

I think imap.vodafone.co.nz and imap.ihug.co.nz resolve to the same server/ip address so it doesn't matter which you use.

Port 143 (if I remember rightly)




447 posts

Ultimate Geek
+1 received by user: 1


  Reply # 342415 16-Jun-2010 18:15
Send private message

Hmm....so it was a stupid question I was asking. Seems to work, I'll check properly tomorrow. Thanks.



447 posts

Ultimate Geek
+1 received by user: 1


  Reply # 342512 17-Jun-2010 00:11
Send private message

Awesome, it works. Remind me to just try it next time instead of asking a stupid question.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.