Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




38 posts

Geek


# 80465 31-Mar-2011 12:58

Hey guys!

I'm running a GUI for utorrent through the internet by opening a specific port (in the 1000-1500 range) on the WebGUI tool inside utorrent, and then opening the port (TCP and UDP just to be sure) on my WAG320N router.

 It worked for like a week. Now it doesn't, the browser just kinda hangs trying to load the page. Like it knows it's there but my computer isn't serving up it's part of the deal.

I did a tracert and it times out coming back into the xnet servers 58.28.**.** so I'm thinking maybe xnet are blocking my DynDNS set up? Is this possible? Am i missing something?

Any help would be awesome!

Cheers! 

Create new topic
BDFL - Memuneh
64959 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 453794 31-Mar-2011 13:05
Send private message

Are you using DynDNS to resolve DNS? Why?

Using third party DNS most of the times will break things if your ISP uses a transparent proxy and your content is being sourced from a CDN for example.





3309 posts

Uber Geek

Trusted

  # 453803 31-Mar-2011 13:39
Send private message

I would guess he's using it to keep up with his dynamic IP. Presumably his router updates dyndns when IP changes and he can use blah.dyndns.org for his webUI.  How would you do it?

To answer the OPs question, check your IP at home and make sure the router is correctly updating your dyndns account.  I had some problems with mine once upon a time.

 
 
 
 


BDFL - Memuneh
64959 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 453804 31-Mar-2011 13:46
Send private message

Oh, reading again now it makes sense.

It sounds more like the router is blocking it, or DynDNS hasn't been updated. Also worth asking if the PC running the torrent client is on a dynamic or static IP - if it's dynamic and it has changed addresses inside the LAN then it won't work either.







38 posts

Geek


  # 453808 31-Mar-2011 13:55

Yeah woh sorry, vital details left out!

The PC running the webui has a static IP inside my home network, with the ports opened on the router specifically for that IP (i tried it on a DMZ too though)

The WAG320N has a built in DynDNS updater, and it says it's updated and sweet, and I have pressed the manually update button too, but my IP hasn't changed so it thinks it's fine. 

I swear I didn't change anything too.. just worked one week, not the next.. 

Here is a copy of the tracert I did.. 

Tracing route to *BLANKED*.dyndns.org [118.90.8.77]over a maximum of 30 hops:
1     1 ms     1 ms     1 ms  10.10.0.1 
2     2 ms     1 ms     1 ms  218-185-229-225-static.broadband.tpnet.co.nz [218.185.229.225] 
3     2 ms     2 ms     2 ms  218.185.224.65 
4     7 ms     8 ms    18 ms  203.167.136.125 
5     8 ms     7 ms    11 ms  203.98.42.97 
6    18 ms    18 ms    17 ms  gi-4-0-879.u12.telstraclear.net [218.101.61.141]
7    93 ms    25 ms    20 ms  g9-0-1043.u12.brh.telstraclear.net [203.98.23.18] 
8    20 ms    20 ms    17 ms  ggis-gige-v906.telstraclear.net [203.98.18.67] 
9    37 ms    23 ms    20 ms  v4.aksw7.global-gateway.net.nz [210.55.202.51] 
10    18 ms    17 ms    17 ms  wxc-dom.aksw7.global-gateway.net.nz [203.96.116.54] 
11    18 ms    18 ms    18 ms  ip-58-28-16-5.wxnz.net [58.28.16.5] 
12     *       21 ms    17 ms  ip-58-28-13-82.wxnz.net [58.28.13.82] 
13     *        *        *     Request timed out. 
14     *        * 



38 posts

Geek


  # 453816 31-Mar-2011 14:00

Ugh. My static IP (for the PC) inside the router had changed.. So my open ports were pointing to the wrong place..

Talking helps ^__^

Thanks for your time guys!

76 posts

Master Geek

Trusted

  # 453824 31-Mar-2011 14:36
Send private message

freitasm: TRied using a lower port number, for example 88?



how would this make any difference? 

 
 
 
 


BDFL - Memuneh
64959 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.