Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 83858 22-May-2011 17:45
Send private message

Hi,

I am new to Voip and I have recently signed up to VFX and I bought myself a SPA2102.
I have a wireless Belkin modem/router F5D7633au4A
NAT => Enabled
UPNP => Enabled

My set up is: PC connected to my router via wireless then I have SPA2102 connected to my router via ethernet. I used the internet port of the SPA2102 to connect to one of the ethernet ports of my router.
I cannot log in to the SPA2102.

My router IP is 192.168.10.1 the SPA is 192.168.10.2 when I enter that on my browser nothing happens.
I had a look to the SPA2102 set up guide and I couldn't find anything usful for my problem.

Am I doing it all wrong by wanting to have my router between my PC and the SPA2102?
My understanding is that I shouldn't need to have the SPA2102 directly plugged in my PC. 

Thanks,

Adrien 

Create new topic
25815 posts

Uber Geek
+1 received by user: 5545

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 472517 22-May-2011 17:57
Send private message

You can't log into a SPA2102 web interface from the WAN port unless you've enabled this in the web interface. You can do this by plugging a PC into the LAN interface which has DHCP enabled and enabling it.

The SPA2102 setup guide details exactly how to log into the device.





5 posts

Wannabe Geek


  Reply # 472775 23-May-2011 09:06
Send private message

Hi sbiddle,

Thanks for your prompt reply!

So if I understand correctly I need to have my SPA2102 plugged into my PC via ethernet port and enable web interface via WAN port. Only after that I can have my router between my PC and the SPA2102 and be able to use it that way.
I am a noob and defenetly not a geek when it comes to voip!

Thanks

 
 
 
 


174 posts

Master Geek

Trusted

  Reply # 472796 23-May-2011 09:29
Send private message

Correct,

By default the web interface is disabled. You will need to connect directly to the SPA via the yellow ethernet port to enable the web interface. Once this is done you will then be able to access the SPA via the router. 




Nicholas Cuc

Network Support
WorldxChange Communications
www.xnet.co.nz





5 posts

Wannabe Geek


  Reply # 472876 23-May-2011 11:33
Send private message

I will give it a whirl tonight after work.
Will let you know how I get on.
Thanks heaps guys.



5 posts

Wannabe Geek


  Reply # 473146 23-May-2011 20:14
Send private message

Hi,

I have made some progress and I have been able to do what the setup video explains on the xnet website.
Once that has been done I waited for the SPA2102 to be reboot and have all 3 LEDs coming up. Now when I try to login as administrator it comes up with a username and password pop up. I have no idea what to enter. I have tried to enter my VFX login and password but that didn't work
i also have nothing when I try to call with the phone but I can access the SPA2102 menu when I enter ****

Any ideas?

cheers

3267 posts

Uber Geek
+1 received by user: 77

Trusted

  Reply # 473218 23-May-2011 22:44
Send private message

Once you have entered the configuration string and it has connected with the VFX server, you are not allowed access to the config page anymore. There is nothing you can configure yourself to make it any better. XNet takes care of the best offering in the country, possibly the world (I have no connection with XNet other than a happy customer for many years).




You can never have enough Volvos!




5 posts

Wannabe Geek


  Reply # 473268 24-May-2011 07:49
Send private message

Gidday Niel,

First of all I agree with you I have been with xnet for years on a broadband plan. I recently changed house and decided to give VFX a go. xnet is purely quality and their customer support is brilliant.
Back to the topic I have now everything working fine and I have to say that I am surprised (in a good way) with the quality.

Cheers guys for your help!

Adrien

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.