Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1594 posts

Uber Geek
+1 received by user: 157

Trusted

Topic # 225838 7-Dec-2017 12:46
Send private message

Is anyone else having issues with the manual configuration no longer allowing inbound calling (outbound works fine)

 

I setup the autoprovision yesterday, but that seems to have stopped the phone line working completely...





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


Create new topic
2793 posts

Uber Geek
+1 received by user: 559


  Reply # 1914575 7-Dec-2017 12:56
Send private message

I am not at home so I cant test this - but I recall I had to set my SPA112 manually around 2 years ago because the autoprovision was broken - Never saw anything to indicate it was going to get fixed.

 

I can try and make a call from my mobile to my 'landline' when I am at home and let you know.

 

We dont get many calls on it these days....





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler



1594 posts

Uber Geek
+1 received by user: 157

Trusted

  Reply # 1914589 7-Dec-2017 13:50
Send private message

2talk support noted:

 

" can see we are getting a 'not found' rejection report when trying to call your number, this is being received from your device."

 

 

 

Just not sure what has changed given it was working fine up until this timeish last week...





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


 
 
 
 


2996 posts

Uber Geek
+1 received by user: 295


  Reply # 1914614 7-Dec-2017 14:38
One person supports this post
Send private message

No issues with our manually configured unit at home.

 

 


2793 posts

Uber Geek
+1 received by user: 559


  Reply # 1914792 7-Dec-2017 17:50
Send private message

Working ok on manually setup device since January last year.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.