Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


104 posts

Master Geek


Topic # 13779 28-May-2007 22:48
Send private message

Hi team Im getting the following error from my machine. The Machine is a Thinkpad T42 with XP Pro SP2 running. The error is the following.

Iexplore.exe

szAppVer 7.0.6000.1941

szModName: hungapp

szModVer 0.0.0.0.

The only way to resolve the issue is the good old CTL ALT DEL
Any tips on how I could fix this would be great


Create new topic
BDFL - Memuneh
61508 posts

Uber Geek
+1 received by user: 12228

Administrator
Trusted
Geekzone
Lifetime subscriber



104 posts

Master Geek


  Reply # 72614 29-May-2007 07:52
Send private message

Yes It would appear to be the case

BDFL - Memuneh
61508 posts

Uber Geek
+1 received by user: 12228

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 72616 29-May-2007 08:13
Send private message

Down this thread there are some suggestions on how to register the Java and Flash plugins again, and something about Java update.







104 posts

Master Geek


  Reply # 72617 29-May-2007 08:17
Send private message

Thankyou that worked cheers

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.