I found this the other day after getting frustrated for a long time with excel.

I often need to have two excel sessions side by side, but if you double click on the xls files, it opens them in the same excel session, and you can't drag them out to have them side by side.

1. Go to My Computer | Tools | Folder Options | File Types.
2. Scroll down to XLS files, Select and click Advanced | Open | Edit
3. Click to turn off "Use DDE", then OK to close each screen.
Note: After doing this change, when I go back and look, the Use DDE is ticked again, but the problem has not come back. Ie my excel still opens new windows, so have not changed it again.

Then when you double click to open an xls file, it opens a new session of excel.

Thats all, simple I know, but it makes my excel life better, and I wanted to share it.

It is on our site at www.ctas.co.nz under tips and tricks so you don't need to store it, just save this link.