Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3049 posts

Uber Geek
+1 received by user: 888

Subscriber

Topic # 57236 7-Feb-2010 07:05
Send private message

I am using Windows XP Prof and Internet Explorer. Recently some websites I visit regularly are loading with the warning "Done, but with errors on the page" and some of the pictures are not loading, showing with an 'X' in the corner.

Would appreciate any help regarding a fix.

Create new topic
2688 posts

Uber Geek
+1 received by user: 225

Trusted

  Reply # 296702 7-Feb-2010 08:43
Send private message

Are you running IE 8?

If so, try clicking on the 'compatibility view' icon, top of the screen to the right of the address bar.




Check out my LPFM Radio Station at www.thecheese.co.nz cool


BDFL - Memuneh
61783 posts

Uber Geek
+1 received by user: 12434

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 296704 7-Feb-2010 08:51
Send private message

Also, it would be good to know if you have any software firewall, what antivirus you are using, what ISP, what router. Any other information is good.




Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.