Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




53 posts

Master Geek


# 82291 26-Apr-2011 21:43
Send private message

Hi

My desktop pc is using windows 7 home premium 32bit and my laptop pc is running windows 7 professional 64 bit.
Now my desktop pc is connected via ethernet cable (rj45) to my linksys wireless router (WAG 200G) . My laptop is connected to it, wirelessly. I have created a homegroup on my desktop pc , selecting the home network (insead of 'work' or 'public'). I've edited the settings for my homegroup so that it shares, (network discovery is turned on and everything else is shared / turned on).

Now, the problem is that my laptop cannot find this network as, if i click on 'start', then 'computer', then 'homegroup' its meant to show 'join homegroup' but instead it shows 'create homegroup'. Therefore this means that my laptop cannot detect my 'homegroup' I've created on my desktop computer.

My laptop does have full internet access, yet it doesnt seem to talk/pick up, my desktop pc

Both my pc's have their windows 7 firewall turned off, as bitdefender total security 2011 has its own firefall
but I don't think its the firewall.

I reckon it could be my router settings not enabling sharing somehow??.
Although when i had Vista on both computers, I could see both computers displayed on both desktop and laptops 'network' (shows that you can access the other pc's music and public folder).
So it worked fine in Vista although there was no such thing as a homegroup back then, ( if there was, I didn't create one)

Any suggestions thanks????

Create new topic
Cloud Guru
4060 posts

Uber Geek

Trusted
Snowflake
Subscriber

  # 462791 26-Apr-2011 22:10
Send private message

have you disabled IPv6, or is it being blocked by bitdefender? homegroups comunicate over IPv6 only




109 posts

Master Geek


  # 462804 26-Apr-2011 22:58
Send private message

Have you searched for the other computer through windows explorer or the network tab in the start menu?
If you are accessing the internet you are on the network already.

 
 
 
 




53 posts

Master Geek


  # 463174 27-Apr-2011 22:57
Send private message

Yes i have looked through start up and then to the computer tab, click network, and only displays this computer (desktop), not the laptop. vice versa

Both my computers have ipv6 enabled, although it gets its internet access from ipv4
(no internet access ipv6). I don't think bitdefender disables this as there is no advance option for this.

I googled ipv6 and homegroup, there was a problem with the registry, but it doesn't seem to help me in my case I think

Cloud Guru
4060 posts

Uber Geek

Trusted
Snowflake
Subscriber

  # 463181 28-Apr-2011 00:08
Send private message

two things to try before anything else, i reckon:

1) connect both computers via cable (in case wired to wireless bridge is causing issue)
2) try uninstalling/disabling bitdefender (in case its blocking)




109 posts

Master Geek


  # 463212 28-Apr-2011 08:28
Send private message

On your laptop trry searching in help and support for 'mangage networks' follow the link to mange wireless networks. Change the order they connect or delete your network and reconnect again from scratch.
This then should be the current network you have with your PC and router. Set it as a home network and turn all of your sharing options back on for that network.

Think this should work
Cheers

453 posts

Ultimate Geek


  # 463618 29-Apr-2011 09:25
Send private message

Never tried the homegroup option
I am just curious, if you hook up 2 pc in a home group and stream media on my laptop from my desktop, will that use my data cap?
Just not so sure how it works
Thanks




Cheapest Online Bookstore Free Worldwide Delivery

http://www.bookdepository.com/?a_aid=lhou021
 
MOBILE: Nexus 6 & HTC U Play
TABLET: Ipad 2017
OTHER: Asus Vivobook + Intel NUC5i3 + A family of Raspberry Pi x 9 + Amazon Echo


109 posts

Master Geek


  # 463620 29-Apr-2011 09:33
Send private message

If you stream over your home network this doesn't count against your cap as it doesn't go through your routers gateway to the net. It's only local traffic between your laptop, router and desktop.

 
 
 
 




53 posts

Master Geek


  # 463916 30-Apr-2011 11:34
Send private message

Finally fixed the issue.

Reg your advice had won
(even though i knew you were on the right track compared to the other guy Vectrena which was making it difficult)

Bitdefenders firewall blocks the computers from networking with each other.
I somehow with many attempts added the ipv4 address of the computer including the ipv6 address to the bitdefender's (allowed) devices.
Also I had issues with printing, in which i added that.

It worked, with some success, as it later blocked it again, (default settings somehow came back)
So i kept adding the other computer to the "whitelist" of bitdefender and finally their connected. (and i can print form my laptop).
damn you bitdefender for having an advance firefall!!!

Thanks very much,
now a happy chap again

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.