Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


487 posts

Ultimate Geek
+1 received by user: 3


Topic # 84692 5-Jun-2011 19:35
Send private message

I am at a loss as to why my old pc keeps bsod on cold boot.

I have so far:

a)uninstalled my 8800GT from device manager
b)removed all instances of Nvidia from c:/
c)ccleaner
d)driver sweeper
e)installed the original drivers that came with the gfx card

Thing is is that it works fine after the second boot. 

Prior to me reinstalling the drivers... the Nvidia control panel did however tell me that there is no GPU installed. 

Could it be a dying gfx card?

Create new topic
360 posts

Ultimate Geek


  Reply # 478153 6-Jun-2011 09:09
Send private message

What is the exact 0x number and file name.




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.