Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




591 posts

Ultimate Geek

Subscriber

#23288 24-Jun-2008 18:36
Send private message

The last few weeks I have been getting these errors when trying to connect to gmail's POP servers:


But it only sometimes is like this, every hour or so I will get my emails in from gmail.


Anyone know why this is happening?
I haven't changed any settings, this problem just came out of the blue :(

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
152 posts

Master Geek


  #140252 24-Jun-2008 18:57
Send private message

Yes, I've had a similar problem...intermittent so not really sure what the problem is, email comes in, but you can't send. I changed the port from port 25 to port 587 and that seemed to sort it out. You do that from the Preferences menu. See how you go with that.



591 posts

Ultimate Geek

Subscriber

  #140253 24-Jun-2008 19:00
Send private message

I don't have any problems sending emails, they always work for me, it's just trying to get emails in sometimes wont work.

This little "!" is really annoying me, being there all the time, thats why I want to try and get this issued fixed.

 
 
 
 


2483 posts

Uber Geek

Trusted

  #140259 24-Jun-2008 19:14
Send private message

Do you have the download/update frequency set to something less than 5-10 minutes?

I used to have problems with the server rejecting me, which was soon solved by increasing my update frequency.

Have you also tried IMAP? Way better than using POP!




Find me on Twitter!

I posted 1, 2 x 10^3 times!

152 posts

Master Geek


  #140262 24-Jun-2008 19:19
Send private message

Yes, I also use IMAP...I'm also on .Mac mail, get that annoying ! mark as well, but comes and goes.



591 posts

Ultimate Geek

Subscriber

  #140263 24-Jun-2008 19:20
Send private message

Yes I have my send/receive at 1 minute, I like to get my emails in ASAP Laughing but I will change it to 5 mins and see if that fixes it, if so then it looks like it's time to find a new account for my mail emails, as I like to get my emails in asap and not wait 5 mins Frown (I guess I could always use one from my webhost, where I can set my own restrictions Smile)

Yea I use IMAP too, with another one of my Gmail accounts, it works well yea, but will keep trailing it out for a bit, as that one also wont connect sometime :(

2483 posts

Uber Geek

Trusted

  #140266 24-Jun-2008 19:24
Send private message

TechnoGuy001:
Yes I have my send/receive at 1 minute, I like to get my emails in ASAP Laughing but I will change it to 5 mins and see if that fixes it, if so then it looks like it's time to find a new account for my mail emails, as I like to get my emails in asap and not wait 5 mins Frown (I guess I could always use one from my webhost, where I can set my own restrictions Smile)

Yea I use IMAP too, with another one of my Gmail accounts, it works well yea, but will keep trailing it out for a bit, as that one also wont connect sometime :(

Do note that 1 minute intervals will flood the server with requests... and I think other email providers are going to do the same.

I used to have 2 minute checks, but this article was the answer to my problems.




Find me on Twitter!

I posted 1, 2 x 10^3 times!



591 posts

Ultimate Geek

Subscriber

  #140270 24-Jun-2008 19:29
Send private message

All my other email providers don't seem to mind (yet) I have about 5-6 of them, all from different servers, but only have problems with Gmails one.

 
 
 
 


1324 posts

Uber Geek


  #140276 24-Jun-2008 19:38
Send private message

TechnoGuy001:
Yes I have my send/receive at 1 minute, I like to get my emails in ASAP 


Good grief, so you can't live with an average 2 minutes 30 seconds to get an email?

Man, burn-out here you come.




---
James Sleeman
I sell lots of stuff for electronic enthusiasts...




591 posts

Ultimate Geek

Subscriber

  #140281 24-Jun-2008 19:41
Send private message

lol no, I like to get my emails fast Laughing
If there was a setting to have it constantly checking then I would have it on that Laughing
Since Gmail can't deliver I will move along to another for my urgent mail :)



591 posts

Ultimate Geek

Subscriber

  #140289 24-Jun-2008 20:07
Send private message

ok, I had set my emails to check every 15 mins, but still that error comes up :(

my settings are right:




2483 posts

Uber Geek

Trusted

  #140291 24-Jun-2008 20:14
Send private message



Username must be in the form of "username@gmail.com" and not "username". I think this is because of the use of "googlemail.com" in some countries...




Find me on Twitter!

I posted 1, 2 x 10^3 times!



591 posts

Ultimate Geek

Subscriber

  #140292 24-Jun-2008 20:16
Send private message

oooh i see, it always worked like this, but I will change it and see if it fixes it.



591 posts

Ultimate Geek

Subscriber

  #140295 24-Jun-2008 20:19
Send private message

Doesn't seem to make much difference: (im using gmail.com at the moment for my gmail emails)


2483 posts

Uber Geek

Trusted

  #140299 24-Jun-2008 20:29
Send private message

Have you tried completely disabling and enabling POP or IMAP? (waiting a few minutes in between)

There maybe some sort of conflict... though I have absolutely no idea what the problem is behind it.




Find me on Twitter!

I posted 1, 2 x 10^3 times!



591 posts

Ultimate Geek

Subscriber

  #140304 24-Jun-2008 20:42
Send private message

Just tried that, and nop still the same problem.

I posted this in the gmail groups: http://groups.google.com/group/Gmail-Help-POP-and-IMAP-en/browse_thread/thread/4bde8ba1a4610a6b?hl=en#
but have yet to get a reply :(

Maybe ill try and email Gmail somehow....

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Withings launches three new devices to help monitor heart health from home
Posted 13-Feb-2020 20:05


Auckland start-up Yourcar matches new car buyers with dealerships
Posted 13-Feb-2020 18:05


School gardens go high tech to teach kids the importance of technology
Posted 13-Feb-2020 11:10


Malwarebytes finds Mac threats outpace Windows for the first time
Posted 13-Feb-2020 08:01


Amazon launches Echo Show 8 in Australia and New Zealand
Posted 8-Feb-2020 20:36


Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.