Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


567 posts

Ultimate Geek
+1 received by user: 20


Topic # 86904 15-Jul-2011 11:13
Send private message

Is it just me or does the http://www.metlink.org.nz/ website go very slow when using it's Journey Planner (and most of it's other functions) but mainly the planner. (I'v gotten a few 500 errors too)
Also when ever I put in a 100% correct address (as seen on google maps) into the Journey Planner it routes me from a completely different place to sometimes the correct place... all in all it's not very reliable and VERY slow.

I have tried using google maps which seems to work fine, but im just wondering how accurate google's data is...
Has any used the bus info google provides (from metlink)?

Create new topic
4741 posts

Uber Geek
+1 received by user: 1029

Moderator
Trusted
Lifetime subscriber

  Reply # 493666 15-Jul-2011 11:16
Send private message

Yup, some serious optimisation needed on that site!

61 posts

Master Geek
Inactive user


  Reply # 493742 15-Jul-2011 15:17
Send private message

works ok for me its only a little slow

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.