Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


sonnyjim

5 posts

Wannabe Geek


#11345 17-Jan-2007 09:55
Send private message

Am very new to woosh. Up until yesterday everythin worked fine. Then suddenly yesterday my connection started dropping every ten minutes.  This happens both on ethernet and wireless. I haven't done anything to change my settings and I don't know what to settings I need to change. There is another computer in the house and it doesn't have the same problem.

I've tried ringing woosh helpdesk which I have discovered is useless. Can't even get through. In lieu of that was wondering if anyone here can help?


Create new topic
Rickles
2255 posts

Uber Geek

Trusted

  #58547 23-Jan-2007 09:07
Send private message

Hi sunnyjim,

   Is this still a problem for you?

I've had Woosh for some 15 months now and never experienced such disconnections.

R.

sonnyjim

5 posts

Wannabe Geek


  #59166 29-Jan-2007 19:18
Send private message

Well the guy from woosh told me it was my connection strength. I live halfway up Tinakori hill which should be good for reception, but we're in a gully. Our TV reception is bad too.

Woosh sent me a booster and I haven't had problems since. However since I got hte  booster my not so fast broadband (100Mbps) has slowed to 54Mbps. Annoying.

 
 
 
 


cokemaster
Nate wants an iphone
3942 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

#59168 29-Jan-2007 19:25
Send private message

Woosh sent me a booster and I haven't had problems since. However since I got hte  booster my not so fast broadband (100Mbps) has slowed to 54Mbps. Annoying.


Thats probably not your actual broadband speed but rather the speed from your computer to the modem. The connection from your modem to your internet provider (woosh) is a whole different ballpark figure.

Its also possible to connect to your modem faster than your modem is connecting to the internet which is the case for many people.

Performing a speed test might give you a better indication of your actual broadband speeds.




webhosting

Loose lips may sink ships - Be smart - Don't post internal/commercially sensitive or confidential information!


sonnyjim

5 posts

Wannabe Geek


  #59171 29-Jan-2007 19:38
Send private message

Thanks cokemaster, I'll check that speed test out.

Of course ironically, five minutes after I made this post I lost my connection again. This time I get the error message ""The login time is up. Please login again for continuous operation" which is from the 192.168.1.1 site. I can't find where I'm supposed to adjust my idle time or switch it off.

Old Grey Geek
140 posts

Master Geek


  #59235 30-Jan-2007 14:20
Send private message

100mbps would be the speed of your 100 base-T ethernet connection from your modem to your computer,
Your 54mbps figure comes from a 802.11g wireless set up, from this I deduce that you'r running a wireless equiped laptop (I could be wrong here but what the hey)
You say your "slow broadband, 100mbps" well all I can say here is that we would all love a speed like this.
The "site" 168.192.1.1 is the ip address of your Woosh modem.
Do you connect to your modem via USB or Ethernet?

sonnyjim

5 posts

Wannabe Geek


  #59269 30-Jan-2007 19:01
Send private message

I'm not interested in connection speed. My concern is the dropped connection problem which is recurring despite the booster.

There is another laptop in the house that doesn't have the same problem which leads me to think it might be some setting on my computer.

The idle time message came up while I was on the woosh website looking at my account details and coincided with a deisconnect. This was why I wondered if there was something going on with my woosh settings or something.

paradoxsm
3000 posts

Uber Geek

Trusted

  #59297 30-Jan-2007 22:48
Send private message

Reflash the modem, then de-install and then Re-install the software to the woosh modem and re-autheticate using the USB, sometimes the modems get weird, (gee, i have 20 of these IpWireless things now + 1 battered )PC Card.

 
 
 
 


Old Grey Geek
140 posts

Master Geek


  #59300 30-Jan-2007 23:13
Send private message

Like I said "Do you connect to your modem via USB or Ethernet?"
If you connect through usb then try connecting by ethernet. I think that will solve your problem.

Rickles
2255 posts

Uber Geek

Trusted

  #59322 31-Jan-2007 09:31
Send private message

sonnyjim,

   

As you say, one computer works fine whilst the other displays the disconnect problem, therefore my first thoughts are to compare the settings.


Click on Start, Connect To, and select Show All Connections. Right click the Woosh connectoid and select Properties.

Click the Options tab and in the resultant window ensure that the Idle Time Before Hanging Up is set to "Never".

If it's not, reset and try your connection; if it already is set to "Never", try ticking the Redial If Line Is Dropped box, and try again.


R.


paradoxsm
3000 posts

Uber Geek

Trusted

  #59411 31-Jan-2007 19:50
Send private message

Do you connect using the "woosh connection manager" or through a standard "connect to Woosh Shortcut to Dial up networking?

sonnyjim

5 posts

Wannabe Geek


  #59542 1-Feb-2007 20:41
Send private message

Old Grey Geek:

I connect using ethernet cable.


Rickles:

In theory that should fix the problem. However when I right click on the woosh connection it takes me to a dialogue box that does not include and options tab or button and even though I have searched for something that would allow me to change my idle time here I can't find it.

paradoxsm:


I don't use Woosh Connection manager.


mpmorrison
42 posts

Geek


  #61251 19-Feb-2007 17:19
Send private message

Hold a minute here... the Woosh modem doesn't have an IP address, and the 192.168.1.1 is a bit of a give-away: you're connecting through either a voice gateway or one of those Netgear PC Card routers.

Judging by the "login time is up" message, that sounds like the Netgear router which you can connect to using either Ethernet (hence the 100 Mbps) or Wifi (hence the 54 Mbps).

Also, from what you're saying (not entirely making sense), your "connection" that keeps dropping is actually just the configuration pages of the Netgear router (situated at 192.168.1.1) which has a time-out of 10 minutes.

Hope some of this helps - but more (accurate) details would be a help if you could

skykissme
219 posts

Master Geek


  #61602 22-Feb-2007 15:40
Send private message

You will get an IP address from Woosh wireless modem only if you connect via Ethernet.

My personal experience, get an extended aerial attached one end to the modem and throw the other out the window. That will keep the connection life without problem of coverage or signal. But it does not help a lot about the speed.

 I can't play my favourite game online anymore.




We'll never be too old to learn, and we learn at least one new thing every day.

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.