Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


kiwijock

3 posts

Wannabe Geek


#21814 7-May-2008 16:18
Send private message

Hi All, First post so go gentle. Have recently built a new pc with bits from pb tech which all went fine until I downloaded all the updates(for XP Home). On one of the reboots, would not make the connection with NIC set to connect automatically, limited connectivity and would connect, it said, if i set the addresses but would only send packets and not receive. Tried setting modem back to factory defaults and system restored back to initial config when I built at the weekend but still no good. In the meantime, was connecting with laptop using wireless and getting reasonable speed. Always noticed that LAN light blinked very rapidly, on all 4 modem ports, not sure why but had noticed this on previous pc as well and latterly connection speed was getting slower and slower but had been doing much more on laptop and didn't think too much about it(have moved to Dunners from Auckland and its a lot warmer downstairs beside the fire!!).
Anyway, light dawning slowly, last night I connected the laptop to the modem via LAN and it connected!! Went to speedtest.net and having just got 2.8Mbps on the wireless it eventually struggled over the line at a whopping 16kpbs, though interestingly upload was about 100 where wireless was consistently 135 which I'm sure will be the limited speed (I'm on Xtra 6GB plan).
Decided that I probably had a stuffed router part of the modem so installed a wireless pci card from the kids pc and all connected fine and got about 3.2Mbps on the speedtest, so all good. Would appreciate if anyone could advise if they agree that router is stuffed or can be retrieved or will have to buy another wireless card for the kids pc, daughter will not be able to live without messenger.
Would have asked Dynalink technical help but neither the 0800 or 09 number are connecting.


Create new topic
hellonearthisman
1819 posts

Uber Geek

Trusted

  #129217 7-May-2008 19:16
Send private message

Nice to read new people.  Over on the Slingshot forums, that have a thread More information regarding the Telecom upgrade/PPP Issues which is causing, what sounds like your problem.  Is there a thread on geekzone?

Quote form there:
Telecom is definitely not downgrading their exchanges to resolve this issue.
Instead they are rolling out a new version of firmware to their ADSL2+ hardware, to fix what they have now confirmed as a bug with their current implementation.

When an 'exchange' or a node (for lack of a better word) is upgraded to ADSL2+ this actually involves the installation of new hardware.
It is the implementation of this new hardware (and the current software running on it) that appears to be the cause of these PPP issues.

Telecom has advised they are confident this issue will be resolved by this new firmware release, and thus there should be no need to replace customer routers etc.
In any case, they have now advised the issue is not related to a specific brand of router/router chipset, so in theory replacing the router should not fix the problem (unless the router itself was genuinely faulty to begin with).

Although I'm not completely in the loop with Telecom's rollout process, I do know that our router supplier (Dynalink) worked with them to ensure their routers were compatible with the new equipment, and would work succesfully with Telecoms implementation of ADSL2+.

To be fair to all the companies involved, this issue does seem very unusual, and I presume would be hard to replicate in a lab.
As I've speculated before, it does seem to be very dependant on the customers telephone line conditions and distance from the exchange etc.

If you yourself are experiencing this problem I encourage you to contact our helpdesk to discuss the issue.


kiwijock

3 posts

Wannabe Geek


  #129228 7-May-2008 20:15
Send private message

Thanks for reply hellonearthisman, not sure it is quite the same thing though as other people were having PPP issues and losing connection where I have good connection with wireless pc's but LAN won't connect to any of the ethernet ports.

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.